주요 콘텐츠로 건너뛰기

기기를 수리하세요

수리할 권리

상점

2014년 9월 19일에 출시된 이 4.7” 스크린 iPhone은 iPhone 6 Plus의 작은 버전입니다. 모델 번호 A1549, A1586 및 A1589로 식별됩니다.

5188 질문 전체 보기

Screen suddenly turned to vertical lines, faded to black. Dead.

Hi everyone,

Please skip to bottom for shorter bullet-pointed fault details.

I was using my iPhone 6 when the screen suddenly became banded with vertical stripes, they then became grey vertical stripes on a darker grey background, and the whole screen then faded to black. The phone was then dead - the mute button didn’t produce a buzz, etc. Would not turn back on.

It was not recognised by the computer/iTunes.

Opened phone and tried another screen - same fault. However, I noticed that when holding down the power button to try turning the phone on, the backlight was lighting even though the screen was still black and the phone was still unresponsive and not recognised by the computer/iTunes.

During tests which involved me removing the battery many times, at one point when holding down the power button, the screen came to life - grey screen with different shade of grey vertical stripes. Still unresponsive and still not recognised by the computer/iTunes.

While phone was open, I connected to the computer and held the power and home buttons which eventually caused the computer to ‘dong’ as it discovered a usb device connected and iTunes to open to say it had detected a phone in recovery mode.

It gave me the option of a restore or installing the latest iOS. I chose the latest iOS as I don’t want to lose everything I have on the phone.

The iOS installation went without a problem. However, after iTunes successfully installed the new iOS, it stated it was going to restart the phone. At this point the phone again became unrecognised by the computer/iTunes.

At no point during any of the above did the screen show anything - it remained black.

I can now press the power button and the backlight comes on, and after a minute goes off. Pressing the power button or home button makes the backlight come back on for a minute each time. However, it seems not to have booted as its unresponsive and still isn’t recognised by the computer or iTunes.

Too much to read? Then here it is in a nutshell:

  • during use the screen changed to vertical bands and faded to black. Phone unresponsive (as though turned off).
  • phone not recognised by computer/iTunes.
  • Same issue when a working screen swapped over.
  • power and home puts it into recovery mode. I was able to update the iOS successfully while in recovery mode. Phone not recognised by iTunes after iTunes restarted phone following the update.
  • Had to disconnect and reconnect battery before backlight would come on again when pressing power button,
  • backlight lights up despite screen staying black.
  • does not seem to be booting, or at least it’s unresponsive, screen is dark, no mute buzz, no receiving calls, not detected by the computer as a usb device unless I put it into recovery mode.

Any ideas please? I have all the equipment to carry out component level repairs, but not enough of a working knowledge of the phone circuitry to diagnose.

Thank you.

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

Capacitor C1577 was short-circuit, pulling down the PP5V7_SAGE_AVDDH rail. Thank you to Minho for his help finding the cause of the fault.

my phone is doing the same thing!! Except no matter what I press, nothing turns on, not even the backlight. The sad sad thing is, apparently my cloud hasn't been backing up for a year!! I could lose a whole years' worth of pictures!! can anyone help! Due to corona in my state the apple store is closed, did anyone have the same issue and get their phone fixed??? I really really don't want to lose all of my memories from pictures.

의견 추가하세요

답변 3개

선택된 해법

It would be helpful to point out what the history of the device is. Was it dropped, repaired or came into contact with water or did the problem just happen out of the blue?

Start by checking the outputs to the Chestnut IC. This is what drives the LCD/Touch subsystem. If that looks good, then move onto the PMIC outputs to see if anything is amiss.

해당 답변은 도움이 되었습니까?

점수 3

댓글:

Hi Minho and thank you for using your time to reply to me. The fault appeared out of the blue. The phone was not dropped, opened, repaired, nor had it come into contact with water.

Tomorrow I’ll check the chestnut outputs (6v boost and 5.7v outputs if I recall correctly?)

Regarding the PMIC outputs, there are a large number of them to check. Are there certain ones which should be checked first in the hope it won’t be necessary to check every single one?

What's odd here is that the phone allowed a Restore, which would indicate that the compute part of the phone works. So this could be Chestnut or check these lines: PP_CPU, PP_GPU, PP1V8_SDRAM, PP1V2_SDRAM, PP_VAR_SOC, PP0V95_FIXED_SOC, PP3V0_Tristar, PP3V0_NAND, PP1V8_ALWAYS and PP1V0. Focus on GPU, SDRAM and NAND lines first.

Chestnut voltage outputs only appear when I first press the power button after connecting the battery, and the screen then displays faint dark grey vertical bands or lines. The voltages disappear about 10 seconds later when the screen goes black. I can’t get the screen to display anything or the voltages to reappear unless I disconnect the battery, reconnect, and press the power button again.

While the screen was displaying the bands, all Chestnut voltage outputs were present and correct except for pp5v7_sage_AVDDH and AVDDN. Measuring from AVDDH to ground gave 0.12v and AVDDN to ground gave 0v.

I’ve since noticed that it’s not “pp” but “pn”5v7_sage_AVDDN on the schematic. Should I be measuring between the AVDDH and AVDDN lines rather than from each to ground? Maybe the PN is a typo?

PP1v8 to meson is present all the time.

Haven’t had time to check the voltages you’ve written in your latest message, but I will do so, hopefully tomorrow.

PN is a negative voltage (hence the N). You should always measure a voltage with reference to ground.

PP_CPU is 0.87v. PP_GPU is 0v. PP1V8_SDRAM is 1.8v. PP1V2_SDRAM is 1.2v. PP_VAR_SOC is 0.85v when screen on, 0.90v when screen off. PP0V95_FIXED_SOC is 0.95v. PP3V0_TRISTAR is 2.98v. PP3V0_NAND is 2.98v. PP1V8_ALWAYS is 1.8v. PP1V0 is 0.99v.

PP5V7_SAGE_AVDDH is 0.12v PN5V7_SAGE_AVDDN is 0v.

5에 댓글 더 나타내기

의견 추가하세요

Put the phone into recovery mode. you can do this with instructions from google.

Then you can connect it to a computer with apple iTunes installed.

It should say when you log into iTunes that it detects the phone in recovery mode. If not just keep going. It can be the phone is corrupt. Most likely that the phone had a data corruption. Try to remove the Sim card. Your only likely chance if to somehow save your User ID if you have one. Then restore the phone.

해당 답변은 도움이 되었습니까?

점수 0

댓글:

All those things have been done and were stated as done in my original post. I even wrote that in the shorter bullet points...

의견 추가하세요

my phone is doing the same thing!! Except no matter what I press, nothing turns on, not even the backlight. The sad sad thing is, apparently my cloud hasn't been backing up for a year!! I could lose a whole years' worth of pictures!! can anyone help! Due to corona in my state the apple store is closed, did anyone have the same issue and get their phone fixed??? I really really don't want to lose all of my memories from pictures.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

jamesqb2001 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 5

7일 전: 74

30일 전: 397

전체 시간: 5,648