주요 콘텐츠로 건너뛰기

기기를 고치세요

수리할 권리

부품 & 도구

Repair and disassembly guides for desktops manufactured by Acer.

49 질문 전체 보기

Why is my CPU fan running constantly. EVEN WHEN THE UNIT IS OFF!?

When powering down the (A)TC-780A the CPU fan stays running, or worse, ramps up to 100% and stays running. I want to reiterate, this is with the unit off. The power light on the front is dark. Clean install of Win10, all drivers and BIOS updated. Any help appreciated.

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

Hi @ Gary Alexander,

The unit may be off but there is still standby power available on the motherboard. The Power button is not a power isolating switch.

How long does it stay running for?

Does it eventually stop by itself?

Have you tried refreshing the thermal paste on the CPU?

It may be that the old paste has hardened and is not as effective in aiding the fan to remove the heat from the CPU and it is still too hot when you shut it down.

No detailed BIOS info in the motherboard user manual, but is there a temperature monitor menu area or a CPU thermal monitor setting at all that you can use to check the temp of the CPU?

의견 추가하세요

답변 1개

Hi Gary,

this issue’s having a lot of potentially fixing methods.

Older power management driver

  • Install an older Driver for Intel Management Engine Interface
  • Firtst try V10 then V9 (if V10 didnt work)

Hardware collision

  • Something may block shut down - Especially HDD, if there is with cooperate with SSD. (only if your system is located on the SSD) - Reformat the HDD or use the different partition.

BIOS bug

  • Re-Flash your BIOS
  • Wipe CMOS - Unplug your MB from the power supply, remove the CMOS battery and then plug the battery back

Motherboard fault

  • Your motherboard may be defective, in this case, if it’s still under the warranty, send your MB back to the supplier and want a new one. If it’s not under the warranty, it’s time to start thinking about a new.

해당 답변은 도움이 되었습니까?

점수 0

댓글:

PS - if you want to see a video of the computer in action, it’s here. https://www.youtube.com/watch?v=Pw7XJ2vR...

When the end user brings it back in, I will try the older MEI. That’s a great idea, I hadn’t thought of!

The OS is on a SATA SSD, and there is no additional hard drive.

BIOS bug… the computer came in with the problem, and I updated the BIOS to the latest version. The problem continued.

Motherboard failing… if the older MEI doesn’t work, I’d agree with that.

I thank you for your timely response!

Hi Gary, did you try the CMOS reset? If never, do it before installing older MEI.

의견 추가하세요

귀하의 답변을 추가하십시오

Gary Alexander 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 0

30일 전: 0

전체 시간: 35