주요 콘텐츠로 건너뛰기

Fix Your Stuff

Right to Repair

Parts & Tools

모델 A1278, 2012년 6월 출시. Turbo Boost가있는 Intel 프로세서, 최대 512 MB DDR5 비디오 RAM

1322 질문 전체 보기

Folder With "?" Mark Into Apple Logo Into Circle With Line & Repeat

Put a new reformatted SSD in, which I installed High Sierra onto from another MacBook. Initially it worked, but after I restarted it I am getting the Folder With "?" Mark Into Apple Logo Into Circle With Line & Repeat. What is going on?!

Command R button results in just a white screen. Doing option and choosing the recovery drive results in the same problem as the first paragraph.

This is a MacBook Pro 13-Inch "Core i7" 2.9 Mid-2012.

Thank you!

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

답변 1개

선택된 해법

Did you change the HD cable? You can’t ever trust the factory ones on these with SSDs - the rough chassis wears them out and the SATA II/III lottery makes it so you don't know if it'll work. It's better to replace it with a known compatible cable that's SATA III ready. Get a new cable for the machine and that always cures these issues. Refer to this guide for a replacement and install instructions.

Patch the cable using my instructions on this post before installation.

해당 답변은 도움이 되었습니까?

점수 2

댓글:

It would seem you're right. The SSD hard drive came with a port to use it as an external hard drive. This configuration works. Must be the cable! Thank you!!!

@jesusisnumbah1 It's *always* the cable. Unless it's a rare board issue, the cables always seem to act up when you install an SSD.

You da man Nick!!

의견 추가하세요

귀하의 답변을 추가하십시오

Jesus 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 0

30일 전: 5

전체 시간: 52