Regularly shows prohibitory symbol, other issues

The main issue here is that sometimes during boot up it fails and shows the prohibitory symbol (circle with slash through it). Note that the machine has a fusion drive setup.

I’ve tried a few things. First I verified the health of the internal drives using DriveDx (100% overall health rating with 0 issues for each internal drive). Then I erased both the drives, rebuilt the fusion drive, and installed Catalina.

Afterward, the machine occasionally boots up fine, but if you leave it for a while and come back sometimes it will just show the prohibitory symbol on a black screen and will require reboot. Sometimes the system freezes during use when running any applications.

Also, it takes a really long time for the startup manager to show while holding ‘Option‘ during power on. Once tried booting into Safe Mode and the machine kernel panicked and kept rebooting.

Any advice? I’m at a loss. Thanks.

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요