Skip to main content

Repairs for a broad range of sound generating equipment including speakers and speaker components.

1538 질문 전체 보기

No sound from Left side- Intermittent sound from right side

Block Image

Block Image

Block Image

Ok, I bought a soundbar similar to a Vizio Soundbar from eBay and after my friend heard the soundbar he went ahead and ordered one from eBay himself. He wasn't as lucky as me and his soundbar has no sound from the left side and the right side goes off after some use. He brought this in to me since I'm a little better than he is at this, but I'm by no means an electronics expert. Upon close inspection of the components and extensive inspection of the board and it's capacitors, all look good, except for the fact that there's a 14 Pin and 4 Pin dock on the board with no wires or connectors attached to them. There are no loose wires or any possible connections left on the device. I'm assuming these 2 docks might go together. Is there any way to find out if these go together, or whats missing for that matter? Please Help. Can't find any documentation online.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 4

댓글:

I'm not good with these foto editing tools, but if you look closely you'll see the two rectangles marking the connectors. ABCellars, where are you? ;)

의 답변

Bump. Stumped here.

의 답변

Have you opened yours to compare? It sounds like a cap problem tho.. Try tracing speaker wires back to board and concentrate on caps nearest would be my start. Oldturkey prob has the manual, no idea where he gets them... Like a magician! Try dropping ab or ot03 an email.. Always been super quick replies. Best of luck, jen

의 답변

Just thinking the 4 pin reminds me of speaker connection off tv set.. L,R speakers + ground? Are you missing connector from left?

의 답변

Majesty, do you have more info on the sound bar? Model number etc. could be helpful in getting more info on it, there are a couple of different ones out there. I am with pollytintop on that one; the unoccupied connectors do not necessarily pertain to your issue. Those may be expansion/test/diagnostic plugs. Check your wiring, traces and caps. check on your IC's and if you can gt as a couple numbers of the IC chips itself. I was wondering if you are having issues with bad soldering, loose chips etc. If you have an IR thermometer, try to see what the temp of the chips is during operation.

의 답변

6에 댓글 더 나타내기

의견 추가하세요

맥북 배터리 수리 키트

기본 가격은 $69.99

Buy Now

맥북 배터리 수리 키트

기본 가격은 $69.99

Buy Now

1개의 답변

선택된 해법

Is it something like this that could mean that it is a 12mhz frequency Ceramic resonator

Here is a data sheet and as far as I can tell the main thing here are the frequencies....rest is pretty much just a design issue.

I know it's not an answer but the only way to add pics....;-) will delete after

해당 답변은 도움이 되었습니까?

점수 3

댓글:

that's what I was looking at but a 16mhz? for the 160.b :-)

의 답변

Yes, I have found and ordered that one. The metallic one in the second pic is a crystal resonator. It has the 12.2C59 marking and I can't seem to decode that. The ceramic one was 16mhz. I have found that one.

의 답변

http://www.abracon.com/index.htm is the manufacturer, has competitor cross reference on the website as well. Still no luck with the complete number, but I am 99.8% sure its a 12 mhz

의 답변

Oh so we are done with the M&M and the 12.2C59 belongs to the silver bullet:-)?

의 답변

yes old turkey. lol You have no idea how long I been on this computer investigating these tiny critters.

의 답변

10에 댓글 더 나타내기

의견 추가하세요

귀하의 답변을 추가하십시오

Majesty 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 1

지난 7일: 1

지난 30일: 19

전체 시간: 5,188