replaced lightning port and battery. worked for two full charges

(this is what I sent customer service, copy and pasted. thanks for any help!). hello, I recently ordered your battery replacement and tool kit as well as adhesive strips and a new lightning port/headphone port for iPhone se 1st gen. the shipping was extremely fast so that was awesome! I began the repair the night I got it in the mail. I followed all the instructions on your guide page and they were extremely well detailed and the repair went well. the main problem with my phone was the the lightning connector was wore out and it wouldn't charge well unless I had the cord at just the right angle. I own a painting and drywall business so lint and dust often collect in the port and I had gotten good at cleaning it out but I think the contacts were wore out or it was loose. anyway, I got the phone back together and plugged it in and immediately it charged. even cords that hadn't worked with the old port worked fine now. I charged it to 100% overnight since I replaced the battery too. I ran it all the way until it shut off the next day and plugged it back in and let it charge for a couple hours past 100% again. I let it run down to under 10% today to continue to try to build good charging habits. tonight when I plugged it in it wouldn't charge. I took it apart and disconnected the battery and then the connector that runs to the lightning port. waited a little bit and reconnected the lightning port and then the battery and tried it again. it worked. I put the phone back together and plugged it in and it no longer worked. my old battery is at 60% so I will likely have to count on that to get me through until I hear back from you. as I had mentioned earlier I run a (very small) business and my phone is essential to connecting me to my customers. I don't have the budget for a new phone right now and that is why I was thrilled when I came across this site while looking up info about a $60 phone the same as mine I found on eBay the other day haha. the first two charges were excellent with no problems at all. and it did work again until I got it reassembled after checking tonight to see if any connections had come loose. any help at all would be greatly appreciated, thank you! Additionally for anyone that reads this.. as of now I have my old port connected and grounded under the screw in the bottom right hand corner of the phone and it is charging haha hopefully it will at least get me a full charge for in the morning. any help greatly appreciated!!

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요