Why my espresso machine will not pump water for more than 5 seconds?

I have a DeLonghi EC680 manual espresso machine. After what I thought was a successful decaling process, the machine’s water pump will not dispense water for more than 5 seconds on any process; the 3 lights will flash together and then extinguish. After this, the machine will either heat up the water or act like it ready to make coffee. The descaling light is NOT illuminated.

Trouble shooting steps taken so far:

Unplugged the machine for 30 seconds, 1, 5, 15, 30 minutes, and 24 hours with no change.

Dispensed water 5 seconds at a time to see if it was a rinse issue after descaling or air in the lines causing a pressure issue. No change after 4 tanks of water.

Retried descaling process several times. (2 step process: descaling cycle and rinse cycle)

Attempt 1) Process began and stop after 5 second in descaling cycle. This is typical but then the water pulse at different rates while dispensing water after the pause. Watch to see if the cycle would continue but after 2 minute the pump was inactive. Click to go to the rinse cycle and same thing happen. Click again the processes end and the descaling light is NOT illuminated.

Attempt 2) Same as attempt 1 but I left the machine on the rinse cycle for 30 minutes. The reasoning for this is that the machine needed time to reset after the rinse cycle. The machine would extinguish the light by itself to let the user know that the cycle is complete. This did not happen.

Attempt 3) I complete the process several times in a row to try to rest the programing. Not change

Reset the setting back to default. No change.

Held the buttons to prolong the delivery time. No change.

Enter the testing mode by powering the machine down with the button, holding the 1 cup button on the top and turn the machine back on. I am allowed to run the pump to drip head and steam wand continuously. In this mode, the water pump dispenses as it should. I ran 4 tanks through the machine, power it down and tried it again with no change.

I feel as if there is a simple setting to rest the machine back factory, but I am just missing it. Does anyone know why this is happening or if this reset exists?

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요