주요 콘텐츠로 건너뛰기

Repair guides and support for your LG TV.

1023 질문 전체 보기

LG TV fades to black immediately after turning on

Hello, as of yesterday my LG 43uk6470plc TV has an issue. I read some similar posts but none that match the exact issue I have.

  • After turning it on, there is a fade out to black from left to right in about one second, just long enough to show the channel number in the upper right corner
  • The backlight is still on, no image can be seen with a flashlight
  • Audio still works
  • The red LED on the bottom blinks a few times on start-up

I've left the power off over night which didn't make a difference. Today I popped off the back and I'm not seeing much out of the ordinary (no blown capacitors) but there is some yellow substance which I assume is glue or something but I'm not sure

Does this description ring any bells for anyone? I'm not very experienced with hardware issues myself, any suggestions are appreciated!

Block Image

Block Image

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

have you checked to see if its a firmware issue sometimes updates can fail. also have you checked to see if the hdmi cables are worn out or not connected fully bothe these can cause a black screen

Not even the WebOS menu of the TV appears, it's completely black - even without the HDMI cable plugged in. So I'm quite certain it's a hardware failure

Blinking LED generally point to the problem depending on the number of blinks. Count them and look it up based on your make and model. Usually it is the same for any model of a particular make.

의견 추가하세요

답변 2개

가장 유용한 답변

@rvdl you do want to find out the exact number of blinks for the power led. That is an error code that will help with the troubleshooting. So, count it. This could be a mainboard issue. Measure the voltages going from the connectors on the mainboard and check against the legend printed on the board for that connector. Make sure that you have all the right voltages. Let us know what you find out.

해당 답변은 도움이 되었습니까?

점수 2

댓글:

thanks for the advice! There's three blinks, but the manual has no mention of error codes, nor any related documentation I could find on the web. I've seen several other cases of people with different problems all reporting three blinks though, not sure what to make of that.

I unfortunately don't even own a multimeter, and I don't really have the time to learn how to properly use it at the moment. Maybe next time something breaks.

I did some more digging online and read somewhere a situation like this (backlight and audio working without a picture) is likely a problem in the T-CON board, so I've just ordered a replacement. If that doesn't help I'll just get it looked at by a repair shop. I'll report back if either of those do the trick!

@rvdl that sounds reasonable and like a good idea. Yes, t-con board failure can cause this as well. I usually just like to check the outputs etc. that way I do not have to order boards that I won’t need. I do understand that sometimes replacing boards on a hunch must be done. I am sure it’ll work for you

의견 추가하세요

hard to tell from the picture angle, but C201, C202, & C203 look like they might be suspect bad. The tops should look like C205. They look a little convex instead of flat to concave.

해당 답변은 도움이 되었습니까?

점수 1

댓글:

Mmh, I think that's just an effect of the perspective and lighting, they look flat from the side. Thanks for sharing your thoughts though!

의견 추가하세요

귀하의 답변을 추가하십시오

Rem 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 0

30일 전: 12

전체 시간: 36