completely unresponsive iPod, even though fully charged, no damage

I have a 16GB ipod touch, first generation (model A1213). it's been totally fine for a year (when it was given to me). the other day, I took it off the docking station, clicked it off & put it in my jacket pocket. several hours later, I took it out of my pocket & it wouldn't turn on. it remains unresponsive whether I put it on a docking station or USB to my MacBook. it does not seem to have a safety lock, but I have tried pushing the power bar in all sorts of directions. I even took the protective sleeve off - nothing seems to make a difference. ideas?

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요
Free shipping on orders over $20
Use code BLUEANDBLACK at checkout
Free shipping on orders over $20
Use code BLUEANDBLACK

1개의 답변

선택된 해법

Beau, try to reset your iPod first as described here http://support.apple.com/kb/HT1430

Restarting your device

Press and hold the Sleep/Wake button for a few seconds until the red "slide to power off" slider appears, and then slide the slider.

Press and hold the Sleep/Wake button until the Apple logo appears.

First hold home and power, and connect usb to pc. when that connect to ipod logo appears on the ipod screen let go of home, the reset option should appear on itunes.

If that does not show any results, try this. Hold home and power together, then connect usb to pc. When the connect to iPod logo appears on the iPod screen, let go of the home button, the reset option should appear on itunes.

Let us know how it is going.

해당 답변은 도움이 되었습니까?

점수 3

댓글:

Genuis! thanks so much oldturkey03!

의 답변

I guess it worked:-) good luck to you

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

Beau 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 0

지난 30일: 0

전체 시간: 747