Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

840 질문 전체 보기

no sound from main plug or headphone jack

ipod works properly but will not produce sound. i eleminated the headphones by tring multiple pairs. i've also eleminated the headphone jack by pluging it into the car stereo (dnx 6160) which displays all user controls on the reciever screen but again, no sound. what should i replace?

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

1개의 답변

선택된 해법

Joe Stevens, here is my answer from a very similar question"this particular model has a problem with an IC on the logic board. You can try and see if you get sounds by applying some pressure to the right lower side of the iPod, almost between the click wheel and the bottom corner. Here is a forum that explains that http://discussions.apple.com/thread.jspa... and check for a posting by IPOD_wrecker. If that is happening to you there are only a couple of options. New logic board fro about $40 on eBay, reflow your old logic board or you can try what warnergt did on http://forums.macnn.com/103/ipod-iphone-... it is kind of crude but it does seem to work. The reason why it works after you place it in the fridge, is that the contraction of the metal closes the micro crack in the solder joint. Good luck to you and your iPod. Of course also make sure and check if your iPod has audio output when you use a dock connector, and I am still not to convinced that the plugging in to the car stereo rules out the head phone jack. That is definitely the first thing I would change. Hope this helps, good luck.

해당 답변은 도움이 되었습니까?

점수 2
의견 추가하세요

귀하의 답변을 추가하십시오

Joe Stevens 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 0

지난 30일: 0

전체 시간: 732