Model A1174 with 2 GHz Core Duo or Model A1207 with 2.16 or 2.33 GHz Core 2 Duo

276 질문 전체 보기

upgraded CPU and now no power

So I took the plunge and upgraded the CPU from 2.0Ghz core duo to 2.16ghz core 2 duo. Now I have no power and all that happens when I hit the power button is the light blinks once, shuts off and nothing happens. I have reseated the memory many time and I have even completely taken it apart and tried a second CPU of the same specs and still get the same issues.

Does anyone have a clue what could be the issue?

My last resort would be to take it apart again and put the old CPU back in to see if it boots and I didn't fry the board at some point.

I was really careful and even cleaned every thing out with a compressor because the thing was disgusting with dust build up.

Any help before I take a 3rd plunge would be appreciated.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

So I may have figured out my problem. I am using a t5850 processor 2.16ghz. It fits in the socket with no issues but it may not be compatible.

Can someone please confirm this that may have tried the upgrade?

thanks again,

의 답변

의견 추가하세요
Free shipping on orders over $20
Use code BLUEANDBLACK at checkout
Free shipping on orders over $20
Use code BLUEANDBLACK

2개의 답변

선택된 해법

AFAIK you have to "upgrade" to a CPU used or "offered" by Apple... the EFI firmware won't support anything else. See Can you replace the i5 processor with an i7?.

If this answer was helpful please remember to return and mark it Accepted.

해당 답변은 도움이 되었습니까?

점수 0

댓글:

This didn't really help but thanks for trying.

의 답변

의견 추가하세요
가장 유용한 답변

Run through my answer here and see if it helps: Core Duo CPU upgrade to Core 2 Duo CPU?

해당 답변은 도움이 되었습니까?

점수 1
의견 추가하세요

귀하의 답변을 추가하십시오

sold4money 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 0

지난 30일: 0

전체 시간: 699