주요 콘텐츠로 건너뛰기

The Kenmore Elite HE3 is a washing machine by Kenmore.

646 질문 전체 보기

Continuing error codes Sud and F21 after trouble shooting

Bought great working washer from a friend. On first cycle after move it showed error code Sud and then F21. Tried running normal cylcle without detergent. Then tried Rinse and Spin several times. Cleaned out drain. Nothing in it except water carefully collected in shallow pan placed under washer. No hose kinks. No loose wires. Unplugged it for reset with no positive results. Replaced pressure switch. Replaced pump motor. What's next? Throw it out?

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 7
15 댓글

I'm at a complete loss I don't know what to do I've spent over $300 trying to fix the machine for $200 more I could have just bought a new one it makes me really sad because it's really not that old Sears used to be one of the best places to buy Electronics washers dryers fridge stove now they seem to be garbage throwaways after couple of years and makes you really sad because I work so hard for my money and I just don't have it to throw away every couple of years but it doesn't seem to matter who makes it anymore all manufactured by the same place and I slap different labels on them so really you're just buying the same garbage from store to store throwaways

F-21 is a Low Drain code. On an He2 washer: you need to access the lower panel. to do so, tilt the unit back and place a couple of pieces of two by 4 on the long side underneath. You will see 3 ea 1/4' panel screws. Remove those and pull the white panel down. To your right you will see a white round filter with a turning handle. This is the pump motor filter....place a small plastic container underneath and turn-remove the filter. Likely find: change, nails, bobby pins etc in it..I did. Clean it up and re-insert, put panel back and restart your unit.

Thank you for the info... I couldn't believe the amount of ancient crud that had been building up since 2009. One pair of tweezers, a pen or possibly two, bobby pens, make up utensils, coins, and a wad of lint that had clogged the filter with the aid of all the obstructions....the filter was easy to get to. We have our unit on the pedestal drawer. Just had to pop off the front panel with three sheetmetal screws. Filter was in the front center, easy access and easy re-assembly. Again, thank you for the info. Saved us a fortune....

Your resolution to the problem is Dead On! Thanks to this page, and to the people that made it possible to post a fix to this problem. Not even Advil would of got rid of this major headache...Thanks

Ok I had same error (F21) and would clean the pull out filter and it would seem to help for a while but then go back into F21 error. Well.. when I opened up the drain filter this time, there was an entire pair of underwear in the filter!!

Don’t know if these got in at the back of the drum or through the paddle holes ( we had a broken paddle and continued doing laundry until the new paddle came in). So possibly the underwear were in the line to the filter and causing intermittent problems. I cleaned the filter and put the cover back on - issue resolved.

Hope this helps someone.

10에 댓글 더 나타내기

댓글 달기

답변 7개

선택된 해법

From Adam Hintz

The F21 error on this line of washers is the machines way of saying the water took to long to drain from the tub. This could be a problem with one of the washer parts including the drain pump itself, how the drain hose enters the stand pipe, or maybe even something is stuck somewhere in the drain system and is preventing the water from flowing properly. Not quite an emergency, but it is an indication of a problem and a problem that can lead to something bigger if not looked into.

From Old Turkey on SUD - According to the service manual there are a few possibilities

Sud - SUDS LOCK (Overdose of Detergent detected during the Wash Cycle)

The motor control unit senses a suds lock condition by analyzing the current draw on the drive motor. If “Sud” is displayed a potential suds lock is detected. This may signify a bad pump, an extra heavy load, excessive detergent, or excessive suds.

• If too much detergent was used, run the unit through a Rinse/ Spin cycle then a Normal cycle without adding any detergent. This should clear the unit of the excess detergent.

• Check the drain hose and make sure it is not plugged or kinked

• Check Wire Harness connections to the Drain Pump, Pressure Switch, and Central Control Unit (CCU)

• Check/ Clean Drain Pump Filter of foreign objects

• Check Drain Pump

• Check the Pressure Switch

• Check CCU

해당 답변은 도움이 되었습니까?

점수 7

11 댓글:

On some front load units there is also a chamber located on the back of the washer where the pressure switch hose connects to the back of the tub. This chamber can become clogged with sediment, and also accumulate particulates from using non " high efficiancy" soap over long periods of time. Clearing out this chamber can often correct the problem. This chamber effects the pressure value on the pressure switch itself. It is held to the back of the rear tub assembly by one small screw.

I cleaned the drain filter & replaced the pump & cleaned the drain line out the back of the washer (back-flushed) - still F21. Did some more research on the internet, and found the additional step of removing the large black hose from the bottom of the tub, including the ball valve. The main path was relatively clean but the side port apparently going up to the pressure sensor was full of the "brown mud" (aka baby poop) commonly found in the drain path. Cleaned the pathway to the pressure transducer and at least for today, no more F21's. So: Be sure to check the hydraulic path for the pressure transducer, from the large black hose draining the tub. One further note: the hose clamp for the large black hose is a spring-type - I could not get it back on and replaced it with a screw-type from the hardware store.

Don - Thanks for your input ;-)

Just a tip, for those struggling with the spring clamp, just get a 2 inch eye bolt, put the eye over the non-loop side push the bolt through the loop, the use the nut to open the clamp. When in place just pry the eye off of the clamp "ear".

F-21.....Well....I have cleared the drain filter.....And the machine ran great for a god month and now we are getting "Sud" and "F21" again.... I went through the process again found no clogging or obstructions in the filter. Ran the machine again and it still will not drain. And I am out of towels to mop up the water! :)

6에 댓글 더 나타내기

댓글 달기

My son just had the f21 error code and once in a while the sud code too. Water would remain in the tub.

Cleaned out the filter underneath. Worked once then repeated the error. Took pump apart and impeller resistance against magnets was felt and could hear pump running.

Ended up with repairman coming out and found out it was an obstruction in the ball valve drain. Google didn't pop up with any f21 errors that showed the ball valve being a problem. I didn't see him take it apart but it doesn't look hard from the diagram. Just another hose clamp beyond taking the pump out.

See the diagram here part#6

F02 Error Code HE3 Elite Washer

There was a piece of this material (several times thicker than a dryer sheet) about 4x8 plugging it up. No idea where it came from.

해당 답변은 도움이 되었습니까?

점수 5

댓글 1개:

If and or f21 error look at comment or denomic of 02/02-17 ABOVE. Cleaning that chamber is very often source of problem in older washers like mine 12 years old. Once cleaned that chamber plus big hose with plastic ball nest and mouth of bottom of the tub problem disappeared.

댓글 달기

I had the same problem - still getting F21 & SUD codes even after changing the pressure switch and the drain pump. No hose kinks or anything wrong with the drain lines. I finally took the drain lines all off - from the drain pump up to the plastic elbow near the top where it exited the washer, as well as the next line from that same elbow to where it drains into the house drain. We took them outside and ran water through them with a garden hose nozzle. There was some build up of gunk in those lines. I thought it was hardly enough to make much difference, but apparently it was, because after cleaning and reinstalling the lines, my wife has run 6 loads through the washer without the codes coming up again, so I'm hoping that it is finally fixed. Bottom line, apparently there was just enough restriction in the lines to slow the draining process enough to throw the codes. Hope this helps!

해당 답변은 도움이 되었습니까?

점수 3

2 댓글:

Just an update. As of today, April 11, 2017, our washer still hasn't thrown anymore codes and is still running fine.

This was the solution to my F21. I tried most other fixes but nothing worked. I watched the machine drain into house drain and it looked fine. Anyway, I removed the lines and let Drano soak in them then washed them out with garden hose. There was some crud but nothing major. However, After that when the machine drained it was noticeable more water and the F21 was gone.

댓글 달기

I had this same problem, and it turned out to be the impeller inside of the pump. It was almost half broken off when I took apart the pump. Not thrilled about having to buy a new pump, but better than paying for a repairman to come out.

해당 답변은 도움이 되었습니까?

점수 2
댓글 달기

The f21 is one of the most common failure modes of this washer. Nearly always the problem is a clog in the drain path. If some debris gets through the pump strainer basket, it can wind around the pump impeller. Usually by this time there is plenty of junk in the rubber sump hose and the pump strainer. So when you are emptying the basket, look into the drain hole or remove the spring clamp and separate the sump hose to ensure there are no pens or pencils in it.

As quiet as the units are, one of the loudest sounds it makes is when draining. When the pump impeller is jammed, it doesn't make any noise. You have to touch the motor to feel it humming unless you have very good hearing and a quiet spot. While the strainer basket is out, the impeller can be seen through the right hand hole of the cavity. Make sure it isn't jammed or separated from the motor.

Also, the drain hose and pressure sensor can get clogged up with muck. While the cover is off the strainer, pour a little water into the drain hose and make sure it falls out of the strainer hole. Testing the pressure sensor tube can be done the same way. No flow means there is a clog.

해당 답변은 도움이 되었습니까?

점수 2

2 댓글:

Make sure to clean plastic inlet of pressure sensor, which is installed on the back/bottom of tub. Cleaning is difficult as it is build with small and tight space inside. But good pressure of small stream and patience should do as in my case.

@Chris this is what helped us choose out our f21 error. Thank you!

댓글 달기

We just dealt with this today. Cleaned out the trap (which was absolutely clogged) and happily put the washer back together, only to get the same friggin code the next use. We took the front apart again, and water came pouring out, so it wasn't anything there. We just took the drain line off the back of the unit and found standing water in the line. There was no water going through the line so there was a clog somewhere in. We eventually got the line cleared and water flowing through at a good rate. We're crossing our fingers that this is it, because if it isn't I'm about to go out of my mind. So far so good no, annoying beep. SUCCESS!!

해당 답변은 도움이 되었습니까?

점수 1
댓글 달기

I had the same problem on my Samsung Ecobubble WF70 model. I followed all the tips I found on the internet concerning pressureswitches, hoses, cleaning with vinegar and so on. But in the end I found out that the pumpfilter was clogged with two , so called, color catcher cloths.

So I cleaned the filter well and the problem was solved.

Note: I “forbid” my wife to ude them anymore in the future. ;-)

have a nice day.

Best regards from the Netherlands!

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

귀하의 답변을 추가하세요

Wendy Lynch 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 19

7일 전: 88

30일 전: 404

전체 시간: 136,709