주요 콘텐츠로 건너뛰기

The Canon AE-1 is a 35 mm single-lens reflex (SLR) film camera for use with interchangeable lenses.

31 질문 전체 보기

The manual winder will not advance the film.

After loading the camera with a new roll of film the manual winder will not move to advance the film after the back is closed. It will not work when the back is open either.

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 4
댓글 1개

I put in new batteries, but I cannot get the film advance arm to load the film. what else can I try

댓글 달기

답변 3개

선택된 답변

Before you try Dan's solution, try replacing the battery. Film advance will not work without electrical power.

해당 답변은 도움이 되었습니까?

점수 2
댓글 달기
가장 유용한 답변

The advance lever translates the motion thru a clutch and gear set system. The best way to fix this is to get the wind assembly and replace it Vs trying to fix the clutch or gears.

You'll need to take the lens mount bezel cover off (four screws) then take the top cover off (six screws). spin off the lever cap screw and the lever parts and the rewind crank (left hand screw). Slowly lift the cover you'll still have a wire attached to the Hot Shoe. locate the four screws that hold the winder assembly. Carefully lift the assembly and replace with the new one.

해당 답변은 도움이 되었습니까?

점수 3

댓글 3개:

am thinking of buying a camera that they say the winder in broke. on a scale of 1-10 how hard is this fix for someone that knows their way around a screw driver?

Also is a rewinder a fix for this issue or is it a matter of fixing this before the rewinder will work properly?

I think Im calling it wrong. I mean to say the power winder that attaches to the base of the camera

댓글 달기

All the Canon AE Series camera require a battery to operate. Here are a couple thing to check.

Check/Replace battery.

Check for corrosion in the battery contact area, does the bottom spring loaded contact move (it is spring loaded)

You can remove the bottom cover and manually release the large magnet to see if the mechanics are working, This will release the shutter and winding mechanism so that the camera can be advanced. If this works, are the wires to both magnets still attached?

Beyond this it requires a little more disassembly and knowledge of the camera's electrical system.

IF the mechanism cycled then it could be a dirty contact on a switch that is inside the camera. If the camera would not let you cycle after releasing the magnet the could be that on of the plastic rivets from the top cover has come loose and gotten lodged in the advance gears.

These are just some of the more common issues with the A-Series cameras.

해당 답변은 도움이 되었습니까?

점수 3

댓글 1개:

So, I was having a bit of the same issues with mine. The film didn't advance until almost the 20th shot, but my shutter counter was counting each photo. Would this also be the battery?

댓글 달기

귀하의 답변을 추가하세요

Michael Fischer 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 10

7일 전: 97

30일 전: 447

전체 시간: 110,043