Apple Time Capsule Model A1302의 수리 및 분해 안내서. 대부분의 정보는 Model A1254에도 적용됩니다.

15 질문 전체 보기

New HDD installed: continuing error "internal disk needs repair"

I've replaced the failed 2TB HDD in my TC with a 4TB HDD (both WD Green drives). I've used the Airport Utility to try and set it up but keep getting the error "internal disk needs repair". I've tried soft, hard and factory default resets, but neither Finder or Disk Utility 'sees' the TC. If I use Airport Utility/Manual Setup/Disks, I can see the disk (although it only 'sees' 3.6TB) and it's S.M.A.R.T. status is 'Verified'.

I've returned the 4TB HDD and got a new one and installed it, but still get the same error. Anyone have any ideas what the problem might be? The OS on my iMac is 10.6.8, but I'm under the impression this isn't relevant to the TC set up.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1


What is the model number of the drive you're trying to install? Please verify the Time Capsule model number.

의 답변

it's an A1302

의 답변

의견 추가하세요

US$100 이상 또는 Pro Tech Toolkit을 포함한 모든 주문의 배송은 무료입니다!

상점 둘러보기

1개의 답변

선택된 해법

Your TC uses it's own format utility when you set it up.

You may want to check your AirPort utilities version to make sure it's the newest other than that your only other issue is the SATA ports speed of the drive and what the TC can handle. The drive you bought maybe too fast for the TC.

해당 답변은 도움이 되었습니까?

점수 3


the Airport utility version is 5.6.1. The new HDD (4TB) runs at 7200 rpm, the old HDD (2TB) was specced at 5400-7200 rpm.

의 답변

Can you give us the model number of the original drive in the TC and the new drives model number so we can review the spec sheets.

의 답변

the original model HDD was WD20EADS (this is on the drive) SATA/32MB cache (S/N:WCAVY0417001);

the new one is 'Model' WDBH2D0040HNC-ESRN (this is on the box) - it's a 4TB 'Mainstream Classique' SATA 6 Gb/s, 64 MB cache (S/N: WCC4E1357970)

의 답변

The original drive is a SATA II (3.0 Gb/s) drive. Your new drive as you have noted is SATA III (6.0 Gb/s) which is too fast for the TC hardware. You might be able to jumper this drive. I was unable to locate a spec sheet for this exact drive on WD site (not sure why). Here's a generic WD doc that shows the jumper block:|Jumper Settings]. What you want to set is OPT1 so the drive is put into compatibility mode (SATA I (1.5 Gb/s). If that doesn't work you'll need to get another drive that can run at SATA II.

의 답변

OK, sounds like it's worth a here's where I show my ignorance: I understand in principal what a jumper is, but how do I physically do that between these tiny pins 5 and 6?

의 답변

4에 댓글 더 나타내기

의견 추가하세요

귀하의 답변을 추가하십시오

Mick OHare 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 1

지난 7일: 5

지난 30일: 29

전체 시간: 3,391