주요 콘텐츠로 건너뛰기

Updated version of the original iPad 2, released in March of 2012 with a smaller die processor and updated internal construction. Repair will require the use of heat and careful prying.

120 질문 전체 보기

iPad 2 Stuck in DFU after replacing parts?

Hi there.

After replacing the screen and wifi antenna, my iPad just got stuck in DFU.

It stayed a long time forgotten on a shelf before the parts arrived from China, so I thought it was a battery-related issue. But it's not. Left it days charging and it just won't restore.

The error that appear the most is 4014 and others related to communication.

What happens is, once I click "restore" on itunes, the Apple logo appears, then the spinning wheel for about five seconds, then it all disappears giving the error 4014.

Sometimes, the spinning wheels freezes and I get the error after a while.

Tried every approach avaliable online, including changing four different cables, different pc, windows and mac, different iOS, tried several combinations of buttons, nothing seems to work. Oh, yes, itunes is up to date.

Can it be a faulty part that I replaced?

Or the logic board?

*Sorry for my english, I'm from Brazil.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

2개의 답변

선택된 해법

The only feasible explanation is that the logic board is broken. You'll probably have to get a new one.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요
가장 유용한 답변

Hi Felipe,

I love Brazil. Can a good technician make good money repairing Apple in Brazil? If yes, I'll come over.

As for your iPad 2, since you replaced the Wi-Fi antenna, please try this:

Look at where your Wi-Fi antenna is connected to the logic board of the iPad. This is where you should have plugged the antenna after replacing it. This part of the logic board is called a Bluetooth and Wi-Fi board. If you remove the metal shield covering it (very carefully, to avoid breaking something), you can see that this Wi-Fi board is removable, and it is plugged into the main mother board of the iPad. Remove it (gently, take your time), then reconnect it to make sure it is properly seated (properly connected in place). Once done, try to restore you iPad again. Does this solve the issue? If not, we will need to look for other issues.

해당 답변은 도움이 되었습니까?

점수 1

댓글:

Unfortunately the issue remains.

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

Felipe Gobor 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 1

지난 30일: 1

전체 시간: 178