Skip to main content

7.9-inch Android tablet manufactured by Acer in 2014.

8 질문 전체 보기

Why can't I factory reset or Hard rest?

I did do a factory resetting and ever since then my tablet has not been working at all. I have tried everything to fix this. when I try to do the hard reset, all it does is go directly to the Acer "explore beyond the limits" and that is it. Nothing happens it doesn't do anything. I tried to plug in the charging the screen turns on says the logo nothing else. it doesn't charge or it is charging but idk. When I called acer they told me that my tablet is completely dead. but how when the screen pops up and stays on and doesn't shut off and doesnt move at all?

Answered! View the answer I have this problem too

Is this a good question?

점수 1
코멘트 추가

안드로이드 수리 키트

새 스크린 혹은 배터리는 단 하나의 키트로 충분합니다.

지금 장보기

안드로이드 수리 키트

새 스크린 혹은 배터리는 단 하나의 키트로 충분합니다.

지금 장보기

1개의 답변

선택된 솔루션

Hi,

If your tab is no longer covered by warranty, you may wish to try the following, and if Acer says it's dead you have got nothing to lose.

NOTHING SAYS THAT THIS WILL WORK!!

This involves opening the tablet to disconnect the battery connector from the battery (you don't have to pull out the battery just disconnect it), then press the power button for about 30 seconds then reconnect the battery and see if it has reset enough for you to perform a factory reset.

Here is a IFIXIT link for an 810 model hopefully it is close enough to guide you. (The battery connection appears to be different between the two models) Acer Iconia A1-810 Battery Replacement

Here is a link to a not very good guide to disassemble the 830 model

https://mikecanex.wordpress.com/2014/04/...

Was this answer helpful?

점수 1

댓글:

I've tried this on my A1-830 and unfortunately it didn't work. It looks like that it's hard bricked itself and unfortunately is beyond repair.

의 답변

코멘트 추가

Add your answer

cutie2thepie will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 12

Past 30 Days: 48

All Time: 3,331