주요 콘텐츠로 건너뛰기

주방용품 수리 및 분해 안내서.

2004 질문 전체 보기

Light powers on, but water does not heat

Aroma AWK-125S Electric Kettle

A while ago myAroma electric kettle from target stopped working- if I flip the switch the light powers on, but it does not heat the water. I'm presuming the heating element has failed- does anyone know anything about taking apart kettles and obtaining/replacing the components? Also any other ideas of what it could be- like a blown fuse that would be an easy fix? I know nothing about these kettles so at a loss here.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1

댓글:

Do you have it disassembled? Most likely a thermistor acting as a fuse. If you have it apart, post some images with your question.

의 답변

not yet... are there guides out there to electric kettle teardowns? haven't found any, all forums are just saying chuck it, but &&^& that man... if nobody has anything in a day or so I'll take a crack at it and post pics

의 답변

I hear you on that. I am all for giving it a shot. I'll check local garage sales and Goodwill stores and see if I can come up with something.

의 답변

I'll probably take a stab at this on tuesday when I have time. Will post updates ofc

의 답변

I have my kettle lit up but wont heat. I already dismantled the parts and see if there is any wiring connection or lost contact but it seems none.

Anybody has an experience or idea about this? Thank you!

의 답변

1에 댓글 더 나타내기

의견 추가하세요

Skip the upgrade.

Take $10 off $50 with
SKIPANDSAVE10

Save Now

Skip the upgrade.

Take $10 off $50 with
SKIPANDSAVE10

Save Now

1개의 답변

선택된 해법

So I finally found time today to take it apart, and saw nothing immediately wrong with it- in true repair form, the kettle magically worked again after my taking it apart and putting it back together again. I'm guessing probably a faulty lead or something, don't know for certain, but at least I have tea.

해당 답변은 도움이 되었습니까?

점수 1
의견 추가하세요

귀하의 답변을 추가하십시오

rab777hp 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 39

지난 7일: 252

지난 30일: 1,076

전체 시간: 28,434