The first 8 inch Android tablet by Samsung.

51 질문 전체 보기

Battery fully charged but will not turn on

Tab will not turn on . Depressing buttons does not work. Had back off and battery reads 4.18 volt.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1

댓글:

Is it stuck on Samsung Logo at the moment?

의 답변

same thing just happened to mine

의 답변

It just has black screen.

의 답변

의견 추가하세요
Fixmas/픽스마스 분위기를 띄우세요
FIXMAS12 코드로 $50 이상 구매시 $12 할인을 받으십시오
Fixmas/픽스마스 분위기를 띄우세요
FIXMAS12 코드로 $50 이상 구매시 $12 할인을 받으십시오

3개의 답변

선택된 해법

Software has gone corrupt on the tablet most likely. Leave it on charge for longer if you haven't left it for more than 5-10 minutes.

Try charging up your tablet before performing these steps below.

Check the charger port for any blockage of dust / debris / etc. If there is, try cleaning it with a toothpick or something equivalent.

Disclaimer: You will lose all data in your internal storage on the tablet if you follow the steps below.

Steps to Factory Reset most (if not all) Samsung tablet:

  1. Turn the tablet off by holding power button and volume down button down until the tablet turns off.
  2. After that Boot your device into Recovery Mode. You can do this by holding the Volume Up + Home + Power keys. When the Samsung Logo pops up, stop holding the power button but keep holding the rest.
  3. Once your android device is in Recovery Mode, Go to the “wipe cache partition” option and select it.
  4. After that go back to the recovery main menu and reboot the device by “reboot system now” option.
  5. If the device again stuck on Android Boot Loop pull out the battery again or power off by other method specified above and follow the steps above again. This time also “wipe data/factory reset” and then reboot device.

Now your device should come out of the Android Boot Loop and at the first time the device will take some time to reboot.

If these steps still don't work then you may need to restore the software on your tablet via Samsung Kies. If I can remember you do it via Tools > Firmware upgrade and initialization. This will prompt you to enter the model number and the serial number of the tablet which is usually at the back of the tablet or in the battery compartment.

If the Samsung Kies method does not allow you to download the firmware for your tablet then you'll have to go to http://www.sammobile.com/firmwares/ where you type your model number of your tablet to find the firmware for your tablet . Make sure you choose latest version to the network it was mainly with.

Samfirmware instructions (After the file has finished downloading):

  1. Extract (unzip) the firmware file
  2. Download Odin v3.10.7
  3. Extract Odin ZIP file
  4. Open Odin v3.10.7
  5. Reboot tablet in Download Mode (press and hold Home + Power + Volume Down buttons)
  6. Connect tablet and wait until you get a blue sign in Odin
  7. Add the firmware file to AP / PDA
  8. Make sure re-partition is NOT ticked
  9. Click the start button, sit back and wait few minutes
  10. Before moving to step 11, you may want for it to get to the welcome screen as it sets up the tablet.
  11. Wait until it says pass. It is then safe to unplug after that.

해당 답변은 도움이 되었습니까?

점수 1
의견 추가하세요

My tablet is as good as dead, it doesn't do anything just black screen, battery reads 3.9v tried disconnecting and holding buttons down etc but nothing, ive replaced the charging port but stil no joy. I can buy a new motherboard would this fix it? Would it need the firmware loading on etc?

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

I'm dealing with the same issue. I've tried everything mentioned above but nothing's changed. Black screen and won't boot. Any other ideas?

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Arie van den bos 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 1

지난 30일: 3

전체 시간: 578