need operating system for this model

need operating system for this model

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

1개의 답변

선택된 해법

Your computer originally came with Panther 10.3 and can use up to Leopard 10.5.8 but NOT Snow Leopard 10.6. I would be very careful about buying on ebay as you will need a retail copy (black) unless you can find an exact machine specific (gray) copy for your machine. One possible source would be welovemacs--link included.

http://www.welovemacs.com/apsyso.html

해당 답변은 도움이 되었습니까?

점수 2

댓글:

+ OMG Ralph, take a look at the prices they're charging. Here's some too. The eMac 10.4 should work on any Mac: http://fastmac.com/osx.php

의 답변

I agree the prices charged for Mac OS's are out of sight. I just listed one supplier I knew of with a selection of system disk. I'm glad to see your recommendation--my concern was to warn the OP about ebay.

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

abanales 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 0

지난 30일: 0

전체 시간: 960