주요 콘텐츠로 건너뛰기

Sony ICFC1T alarm clock/radio is manufactured so that in the event of a power outage, you have the peace of mind that your device will continue working so you never miss an event.

17 질문 전체 보기

Buttons not reacting even after change of the battery

The display was there but the buttons were not working. I have unplugged, changed the battery but still nothing. It shows 1. 1. then 2103, then 0:00 and remains blinking. The buttons do not react.

해당 질문 답변하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 7

댓글:

Did you manage to work this out its happening to me??

의 답변

Had one with this problem just 15min after unpack.

Replaced, and the new one has same problems randomly once 1 or 2 months but removing battery and AC normally solves the problem.

의 답변

a complete scandal to sony leaving a defective product to be sold and its authorizeds say that they can not do anything, that they laminate. i thinking quality sony be placed in the trash.

의 답변

It worked ok during 6/7 months and all of a sudden the projector didn't work nor any button. After replacing the backup battery the unit keeps having the 0:00 time flashing for ever. I have tried multiple buttons sequence but didn't find the right combination yet. If a genius could help, I nearly convince that this is a software problem not a hardware fault. ANY IDEA ???

의 답변

Has anyone ever been able to find the fault on these units? I have a dvb version very similar with must of buttons not working. Opened up cleaned and checked for any visual problem but looked ok. Put back together still same problem. Any genius out there? Thnx

의 답변

3에 댓글 더 나타내기

의견 추가하세요

안드로이드 수리 키트

새 스크린 혹은 배터리는 단 하나의 키트로 충분합니다.

지금 장보기

안드로이드 수리 키트

새 스크린 혹은 배터리는 단 하나의 키트로 충분합니다.

지금 장보기

8개의 답변

가장 유용한 답변

Take off the 5 screws on the bottom and carefully slide off the back assembly.

Take a voltage probe with the clock plugged in and check the power supply. By following the power wires into the PCB. The power solder joints should be above 5v even with a phone plugged into the usb charger.

Next i noticed that there was some kind of transient voltage across the back buttons of a few 100mV. This is incorrect. I tried to measure the current of one button to see if i could put the computer under an artificial button press. Next i noticed a different button came to 3.333V which is correct . I pressed it and it registered on the screen. Slowly but surely after I pressed the button with 3.333V others returned back to their proper voltage. Now all my buttons work.

This indicates ,to me: extreme static/noisy electricity, bad voltage regulators, or a weak capacitor somewhere.

해당 답변은 도움이 되었습니까?

점수 6
의견 추가하세요

Someone on the Sony forum found the solution:

1- Remove the battery and unplug from the power source

2- leave the radio without battery and power for a minute or two

3- while pressing the ALARM RESET button conect to the power souce but do not install the battery

4- keep pressing the ALARM RESET button for another minute after pluging to the power outlet

5- Release the button, wait 5 seconds then set the radio according to your preference

6- after you are done setting the radio, re-install the battery

7- (Optional) if step # 3 doesnt work, press ALARM RESET and SLEEP buttons at the same time (you will see all the LED's turning on in the screen, and wont turn off until you remove the power source), unplug the radio, then proced to step #3

you should be good to go if you follow these steps.

Here's the link to it:

https://community.sony.com/t5/Other-Prod...

해당 답변은 도움이 되었습니까?

점수 3

댓글:

YaY, got it to work

의 답변

Nice it worked ... thanks a lot , this has also not been resolved by Sony care, I Sd tell these guys

의 답변

its working . thank you so much

의 답변

Not working for me.

의 답변

의견 추가하세요

had the same... we returned to the shop and the shop owner gave us a new one... with the same problem again. so the shop owner opened all the boxes of the brand new delivery he just had received... showing that half of the clocks showed the same behaviour. obviously there is a failure in the transformator set, that only a part of the clocks works, a good share of the products do not get sufficient voltage... seems to be a problems of low workmanship quality ... now the product works fine

해당 답변은 도움이 되었습니까?

점수 1
의견 추가하세요

Thanks aaron_delzeit for your indications. I repeated exactly what you described and bingo, when checking the back buttons voltage they came to 3 VDC and everything is working fine since then. No idea why just checking the rear buttons voltage they became operative again.

I had the radio-clock inoperative for 4 months trying to find a fix and this is the only one that worked.

해당 답변은 도움이 되었습니까?

점수 1

댓글:

The fix worked only for 1 week. Definetively the original cause of the problem is not solved.

의 답변

의견 추가하세요

Thanks aaron_delzeit and Ricardo P. for posting the fix. I tried it and it worked also. It is strange that I have to keep tapping the voltmeter probe to the button that has no voltage and all of a sudden, it beep. Then everything started working. My buttons only showed 3.25 VDC instead of 3.33 VDC. Well, as long as it is working, I don't care.

Thanks again!

해당 답변은 도움이 되었습니까?

점수 1
의견 추가하세요

After turning it on and setting the time , simply turn the radio on and back off…

This worked for me

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

Hey guys, struggled with this too, but found the answer on another forum.

  1. Press and hold the TIME button or CLOCK button for more than 2 seconds, until two numbers flash on the screen.
  2. Change this number using the + and - buttons on the back to the correct year (20xx, where xx correspond to the year). Press the TIME button or CLOCK button.
  3. Enter the correct month and date (in this order for the EU version at least) using the + and - buttons, and press the TIME button or CLOCK button.
  4. Press the + button or the - button to select the time as required, then press the TIME button or the CLOCK button.

You can always start at 1 again if you incorrectly fill in the time/date/year.

해당 답변은 도움이 되었습니까?

점수 0

댓글:

You must have a different model.There is no Time or Clock button.The closest to a time button is set time,dst and time zone.No clock button.I tried all buttons mentioned and nothing.Still flashing 12:00.Time to toss this thing.Trash pick up is tomorrow and out goes this thing.Not good for Sony's reputation,especially after I go back and forth with them through emails and they treat me like I have an IQ of 10.

의 답변

의견 추가하세요

Have you tried turning the battery around?

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

mjesusmmartinez 가/이 대단히 고마워 할 것입니다.
조회 통계:

Past 24 Hours: 4

Past 7 Days: 65

Past 30 Days: 362

전체 시간: 8,895