메인 콘텐츠로 스킵하기

2014년 9월 19일에 출시된 이 4.7” 스크린 iPhone은 iPhone 6 Plus의 작은 버전입니다. 모델 번호 A1549, A1586 및 A1589로 식별됩니다.

4753 질문 전체 보기

Changed charger port now no cell coverage

I recently changed the lightning assembly on my iPhone 6 with one I bought online. It seems to be made by jbl.

I carefully installed it and am confident all connections are tight and correct.

Where I used to get 4 bars verizon lte, I am now lucky to get 2 bars 3G and more typically 1x.

The only thing I can think of is that the replcement did not have the little foam bumper on the antenna connector by the battery connector. I could not get it off the original without damaging it beyond use.

I tried insulating it with a bit of electrical tape, but that was unsuccessful in improving signal strength. Now I'm wondering if the foam is conductive and was making a connection to the battery connector cover.

If that's the case, does anyone have a suggestion about how to replace the foam piece? Preferably a locally source able product.

Or, if I'm way off on my thoughts, I'll take suggestions. I've combed the forums and tried cleaning terminals, making sure all connections are firm, etc.

Thank in advance.

해당 질문 답변하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1
의견 추가하세요

2개의 답변

It seems like you got an lightning-assembly that is disfunctional, or have problems. As far as i know there are antenna on the buttom(On lightning-assembly) and on the top of the phone. Getting spare-parts for iPhone is harder than you think, because the quality between the spare-parts producers are very different. I would recommend you to order an new lightning-assembly from another seller and try again.

You could also try to reassemble to your old lightning-assembly and see if it makes a differnce.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

I also have this problem after I changed the Lightning assembly as described on iFixit. The phone now charges great, but the Settings > Battery shows that "No Cell Coverage" is hogging 30-40% of the battery. The phone will run through its entire charge from 100% to auto power off in about 8 hours, just sitting on a table not being used.

Often "No Service" appears in the top left of the display, or "Verizon" either with either 0, 1, 2 dots or no dot display at all in the meter. It also occasionally displays "Extended". My wife has the same model phone, and none of this happens to her and her battery lasts 24 to 36 hours on a charge. The phones are the same age to the day.

I've tried "Reset Network Settings", hard boot by holding the Power and Home buttons, removing and reinserting the SIM card with the phone both powered down and hot. All done several times, but the battery still drains like crazy.

I suspect there is something wrong with the antenna connection somewhere. When I replaced the Lightning connector assembly, I didn't remove the screen like in steps 13 to 19. Instead I just had the screen open 90 degrees with the connectors still attached. Other than the battery drain issue, the phone functions fine.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Jim 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 0

지난 30일: 0

전체 시간: 91