모델 번호 A1347로 식별되는 Mac mini의 유니바디 알루미늄 세대입니다 - Mid 2010부터 현재 판매되는 Late 2014 모델.

727 질문 전체 보기

How to connect the fan?

Hi,

maybe you can help me. I bought a used mac mini 2010 (A1347), the system fan was soldered directly to the mainboard by the former owner.

But due to that it always runs at full speed and the software recognizes 0 rpm, I assume that the wires are soldered in a wrong order.

According to the numbering in the picture, which wire has to be in which order on the mainboard (beginning with the side where the RAM is located)

Thank you very much & greetings from Germany

Mathias

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1

댓글:

Hallo Mathias, hast du das Prob lösen können. Hab genau das selbe Problem derzeit... :-( lg Alex

의 답변

의견 추가하세요

US$100 이상 또는 Pro Tech Toolkit을 포함한 모든 주문의 배송은 무료입니다!

상점 둘러보기

4개의 답변

선택된 해법

Hello Mathias, What you need to do is find another Model 1347 and using a multimeter measure from the point where your numbers are to the connector. That will give you the sequence to repair your computer. Unless the socket is bad I would purchase a new fan and install it. It is also possible the previous owner messed up one of the temp sensor cables causing your fan speed problem. This is one case where it might be best to take it to a professional. Good luck whatever you decide. Ralph

해당 답변은 도움이 되었습니까?

점수 1

댓글:

Look on the users page and see if you are anywhere near Markus.

의 답변

의견 추가하세요

Hi Mathias,

Are you sure the previous owner did not change the HDD? Sometimes these issues are caused by disconnected HDD heat sensors (eg. FAN at max speed after hard-disk replacementand FAN on full speed after hd upgrade).

Thomas V.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

Hi Mathias,

i have the same problem lke you, did you find out, the right pins for the wired ?

( Hallo Mathias, konntest du heraus finden wie die Belegung der PINS sind ?)

Thanks Carsten

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

Hi Mathias,

Have you solved your problem? I am in your shoe now after I accidentally broke the fan connector and have to solder it. But I didn't mark the order of those wires, have been only able to make it run at full speed.

I am pretty sure all thermo sensors are in position and connected.

Here I write down some findings, hope someone else would also help find out right order, at least with that we can continue problem-solving.

1. Pin order in a typical 4-pin fan, Page 17 in http://www.formfactors.org/developer/spe...

2. Disassemble the fan I can read the purpose of each wire, from the PCB board:

Block Image

They are GND, PWM, O/P, VN.

3. According to the spec in the specs doc above, pin 1 is for GND. But when I look at the logic board of Mac Mini:

Block Image

the arrow shows the Pin 1 (pointed by "V"), GND is NOT connected to Pin 1, but Pin 4.

I don't know what do "O/P" and "VN" mean, if I assume PWM should be Pin4 as the "control" described in the specs doc, and solder GND to Pin1, neither order of the rest 2 wires doesn't work.

Now the order is:

VN -> 1 (the "V" side)

O/P -> 2

PWM -> 3

GND -> 4

and it runs at full speed. smcFanControl gets no rpm reading.

Hope this helps us go further. Probably the quickest answer is if someone else can tell us if the 4 wires maintain their order all the way to the connector.

Cheers,

Burke

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Mathias Krueger 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 2

지난 30일: 19

전체 시간: 4,434