주요 콘텐츠로 건너뛰기

The Nespresso Vertuoline Next is a coffee machine that uses pre-filled pods.

11 질문 전체 보기

Light blinking two times, pause, two times, etc.

How can I resolve the two-blink error on this machine without returning it?

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 42
댓글 79개

I have the same problem – HELP!!

worked for me

Unplug the machine and then turn the machine upside down. The disc wheel with teeth that punctures the coffee pod (in hood of machine) needs to be able to rotate/move freely back and forth. Ours was seized. Use your finger to try to maneuver the disc around. Be careful as the teeth are sharp! If it’s not moving with ease, then you have to clean it. Use a wet paper towel to wipe it clean of coffee grinds that’ve built up over time. We had no idea we had to do this! Keep wiping and trying to get that disc to move by rotating it back and forth in short bursts of motion. Eventually that disc should spin 360 with little effort (using only one finger). Once you finally get the disc clean and moving, plug the machine back in and go through the usual steps. If working properly, it will sound completely different than the “clicks” it was making when that disc was stuck! Enjoy!

Thanks Ken - this was EXACTLY my problem. Had that weird clicking sound when I tried to do anything with the machine. The wheel had seized. I turned it upside-down like you suggested and then also rinsed with hot water and slowly the wheel began to turn - noticed some old coffee grains came out so they were obviously stuck between the wheel and casing. works fine now.

Awesome! Enjoy that coffee!!

댓글 74개 더보기

댓글 달기

답변 18개

선택된 해법

Here is Nespresso's answer. Didn't work for me.

1. Unlock and open the top of the machine and eject the capsule, if necessary

2. Unplug the machine.

3. Close and lock the top of the machine and plug in.

4. Use either a stopwatch or an app that allows you to set a timer for 35 seconds.

5. Tap the button to turn the machine on.

6. As soon as the light comes on, press and hold the button from the side.

7. Hold the button until the light becomes steady. Once steady, immediately lift the finger.

8. Activate your timer you set for the 35 seconds.

9. When the time is up immediately press the button 5 times as quickly as possible.

10. The light should then blink slowly. After 15 seconds, the light should go steady if error is cleared properly.

해당 답변은 도움이 되었습니까?

점수 32

댓글 39개:

Worked great for me, but had to do it twice: it is tricky to get right.

Worked for me

Note: the 35 seconds is very important you have to hit it nearly exactly.

It worked for me, as well, but with a bit of a twist: after following the above directions, it ran a number of water cycles through the machine, one after another. I let it continue and after perhaps 5 cycles -- and my large coffee cup full of water -- it completed the process. Result? Everything seems to be normal!

Thank you! Took many tries but it finally worked.

Thank you! It took several tried but eventually it worked.

댓글 34개 더보기

댓글 달기

The disk with the little holes in the lid of the machine should be able to spin freely. After calling Nespresso they got me to rotate it and clean it. Although it didn't seem dirty, just rotating and cleaning it solved the double blinking light issue for me. To be clear, you need to rotate it and clean it enough so that it is spinning freely before trying to work the machine.

해당 답변은 도움이 되었습니까?

점수 24

댓글 17개:

Had to keep rotating it to get it to free up. also rinsed it out some and let it dry. Then the above was very helpful for me. I have tried all the other mentions in this forum and was unsuccessful until reading this one

Right on Nick. A casual survey of friends who have the VertuoLine agree this happens when we don't clean the machine. Great Post! Will save many, as it saved me, from sending their machine in to get fixed!

how do you rotate it? Mine won't budge

Thank you so much for posting about rotating and cleaning the wheel! We thought our machine was broken, but this worked like a charm .

Ok so I went through the unplug then plug in and timing instructions with no luck Then I read the comment about rotating the upper part on the inside that punctures he pods Well I finally grabbed the rubber outer edge and turned... pretty forcefully and whalla... fixed

댓글 12개 더보기

댓글 달기

This might work for people that have tried the 35 second fix but the problem seems to return. Did you ever reuse a pod to get more volume like you can with a Keurig? This spins coffee grounds and covers the bar code reader in the Vertuo and you get the 2 blink error. You must clean the reader area.

1) Open the Vertuoline and you'll see a center ring the pod would fit on - you can press this down and it should pop back up. You need to clean the gap between this center ring and the area just to the outside. I used a paper towel folded and dipped in bleach, a Q-tip in bleach will work as well. You will have to repeat this until you see no residue or grounds.

2) Take a used pod and cut the top out with a knife or scissors. Remove all coffee grounds inside until it is absolutely clean.

3)Run this empty pod just as you normally make coffee. If you get a cup of water the your machine is working properly

해당 답변은 도움이 되었습니까?

점수 8

댓글 7개:

Hi Bill

I’ve cleaned the center ring. Is the ring where the pod goes into suppose to spin? Mine spins a little bit but hard to spin. The clicking noise seem to be coming from around that area instead of the top

I’ve cleaned the entire machine. The wheel with the teeth is cleaned and spinning freely. Tried the 10 steps and didn’t work. Not sure what else to do

This worked for me. Sometimes my Nespresso Virtua would act like there was no capsule inserted, even if there was. I'd reject the capsule and reuse and it would work fine. My code reader ring gap was extremely dirty. Thanks for the tip.

this worked for me!! i just spent an hour on the phone with nespresso and they were useless they just told me to buy a new one! i just fidgeted around with the little needle and then i plugged it back in and it worked!! thank you so much!!

I tried cleaning cycles, descaling, cleaning, and all the codes. This suggestion finally worked

댓글 2개 더보기

댓글 달기

Make sure the tanks has water then remove and reseat water tank. Remove power plug. Press and hold button for 10 seconds. After 5 minutes plug machine back in.

해당 답변은 도움이 되었습니까?

점수 1

댓글 2개:

This worked for me thanks!

Bill most often, the problem is as described by NIck below. The machine is known for being trouble free, so people neglect to descale or to clean accumulated coffee dust away from the top disk (the part that pokes holes in the pod and then spins. I had mine for almost 2 years before I got the double flash on the power light.

댓글 달기

Tried the 35 second fix but machine (Vertuoline Evoluo) remained in double-blink. Turns out it had three separate issues, so below is a combination including several previous fixes. Worked for me so hopefully it helps someone else.

1) Air pocket in water line: Prime it using a turkey baster or clear flex hose. Match the diameter of the tip to the water intake O-ring (mine was red) by wrapping tape around the tip of baster. Force water into the intake slowly, under constant pressure. The water level inside the turkey baster should go down steadily as you do this. Depending on how long since last use, I suggest injecting 1/8 ~ 1/4 cup.

2) Top disc: Any clicking noise is the sound of the wheel trying to spin freely. It must be cleaned until it spins with no effort. Use wet paper towels to clean all grounds out and avoid cutting your fingers on sharp teeth. After mechanical cleaning I turned my machine upside-down and rinsed the top disc out thoroughly under the kitchen sink.

3) Lower pod-holder: This too must be cleaned all around its perimeter to allow reading bar-codes on pods. First use wet paper towels, then a wet q-tip, then a dry q-tip. Get out all the grounds and any brown build-up. Finally rinse under sink.

Tip1: Create an empty test pod. Cut the thin foil top (only) off a used pod, empty it, and clean it out. The barcode on the lower lip remains so use this pod to run test cycles.

Tip2: Place machine on sheetpan with a lip to keep the mess down.

My mom is on her third machine; this time I said no more.

해당 답변은 도움이 되었습니까?

점수 1

댓글 2개:

Thank you so much for the answer! Worked great - and now the machine is quieter as well.

Thanks for tip on getting rid of clicking noise and getting back to making coffee after freeing up the top disc. Worked great.I was then able to do the descaling.

댓글 달기

I did try the 35 second fix, but holding the button down just cause it to turn orange as I held it down and flush water. I tried cleaning the top (wasn't dirty as the machine is only weeks old) and around the holder for the laser light. I couldn't see the emitter (someone mentioned it was on the left). Nothing worked.

I know there was a water flow issue as I ran the cleaning cycle 5 times and only ended up with less than 2 cups of water. My wife did the setup cleaning cycle and she said it went through the whole tank of water. Finally in frustration, I wiped everything off again and thought maybe the water nipple that goes into the pod was clogged. This was an issue with other types of brewers.

I poked a toothpick down in the hole, and tried running an empty pod. Worked fine. Since I wasn't methodical testing only one thing at a time, I can't say what worked. Maybe just flipping it upside down to see the top did the trick. Who knows.

It still has 2 day left for return on the big A site, so I might return it. We got the Next for the carafe size but since I don't like the 2 varieties nespresso offers I might return it and just get the plus - I like the powered lid but then again that's just something else to break.

해당 답변은 도움이 되었습니까?

점수 1

댓글 2개:

The two blink and pause error can usually be due to the laser not reading the capsule correctly. Depending which machine you have the method is a bit different. I will say this calling the customer service number and doing the troubleshooting is always a good thing to do. I have the original Vertuo and I also have an original machine.

Toothpick solution worked for me. No air bubble straw fix needed. All of the parts were spinning freely. Just poked a toothpick up the little hole (using my phone as a flashlight) and felt some resistance and then it gave way and a bit of coffee grounds came out around the toothpick. Definitely felt like progress and it was. The machine started working as normal again immediately. Thanks for the idea!

댓글 달기

Ok so turns out a possible issue is that there is an air pocket in the water line. You can try to get a turkey baster and pump the water feed intake ( the nipple on which the water container sits on). Keep the water container off and try and run the machine over and over again while tilting the entire machine forward about 30 degrees. It worked for me. Good luck

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

I just held the main button down for 10 seconds give or take Then the light stopped blinking and then it was all good again

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

I tried the answer here and it worked on the second attempt. :)

해당 답변은 도움이 되었습니까?

점수 0

댓글 2개:

So my part rotates. If I try to follow the steps above, when I press and hold to try and get the solid light the machine just turns off. What am I doing wrong?

I'm having the same as Kate. Machine just turns off

댓글 달기

Thank you So much Ken. I never knew you had to clean the top interior. Eventually with moist paper we towels I kept cleaning it until the blinking stopped. I was getting a bit cranky as this morning I Needed my 2nd cup. I thought I was going to lose it. Hahahaha.

해당 답변은 도움이 되었습니까?

점수 0

댓글 1개:

LOL Good job!

댓글 달기

That was great. Worked perfect on the second try.

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

Resolved the issue for refilling pods! The reset solution is a great tip too! Thanks for that info! You think of the best ways to troubleshoot early in the wee hours! ? The key is to not fill up your pods all the way to the top. It needs room when punctured by the machine and fills up with hot water to pass through. What happens is you get overflow and overheating of the top spinning apparatus/area. I recollect my first refilled pod worked because it wasn’t filled all the way to the top. Test run: My findings are true…did a test this morning and all is well. Fill it and leave a good amount of room before the foil recap. Good to go! Enjoy! ?

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

I’m still having trouble after trying this?. I spun the wheel by hand but it remains stiff. It does the two flashes/clicks two times and then a series of rapid clicks. Is this a different problem? If not, is there a way to clean the wheel more deeply, or grease it or something? My unit is only a year old!

해당 답변은 도움이 되었습니까?

점수 0

댓글 3개:

Hi Meryl,

You have to keep cleaning the wheel under the hood of your machine. That clicking noise is the sound of your wheel trying to spin freely. It has to be able to move with little to no effort. Just be careful when cleaning it, as there are little sharp teeth! Use a wet paper towel and really get in there. I had this problem too where I had to wipe it clean more than I thought. My disc was moving, but it had to be cleaned even more so that it would move smoothly.

Great advice!! Cleaned it twice, even soap and water and soft brush. Now working!! Thanks ??

Funny story… I tried this fix and it didn’t work for me so I called nespresso. The guy made me try doing this again and to force it to spin. When I couldn’t get it to spin he said I needed a big strong man to do it. ? Finally, the spinning piece just came off.

Needless to say, I now have a brand new Vertuoline machine courtesy of Nespresso, and they hopefully now have a less misogynistic customer service rep.

댓글 달기

Block Image

So mine did the same thing. Tried resetting, making sure the upper wheel was spinning freely and cleaned the machine. Then in the process of cleaning I noticed the lower cover over the reader was high and not down. I got a knife, pushed it back down and reset the machine. It then allowed me to make coffee again. But just in case, I ran a cleaning cycle then made a cup of coffee. Works like normal again. Will be keeping an eye on that lower sleeve.

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

I had ( operative word ) the Inissia model and narrowed it down to a drip from the water container which was throwing the electrics but after replacing the container and trying everything except replacing the circuit board ( watched someone on YT do it with great difficulty ) I gave up.

I now have a coffee bean machine from deLonghi and am waiting for my first issue to troubleshoot ! I know that it’s coming.


해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

This detailed guide my time to fixing my brewer!

Why Is Nespresso Blinking Orange or Red?

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

This is really long and detailed but so many people were confused on how to spin it correctly. I was also confused.

Note: I have the Nespresso Vertuo Next model, only use it for espresso, have had it for 8 months, a lot of use, and never cleaned or descaled it before. Nespresso website recommends descaling every 3 months or every 300 capsules. The lid had started sticking and was difficult to turn.

Tried all this first and it didn't work:

  1. Unplugged, ejected the capsule, and wiped down the inside and top of the machine, including the rubber and metal pieces with a wet paper towel.
  2. Tried Chosen Solution psychdoc posted from the Nespresso website multiple times. Didn't work.
  3. Tried the water cleaning method multiple times in this video the Nespresso website recommended multiple times. Didn't work. Nespresso's Cleaning Video.

# Method was: Take the capsule out, unplug, plug back in, close lid and lock, wait 30 seconds to heat up, press 3 times quickly within 2 seconds, and wait for 2 minutes for the machine to run water through it. My machine made a terrifying noise, blinked red, and did nothing.

  1. Put a capsule in, tried to run it again normally, and it let out a tiny bit of espresso, then made a scary noise and did nothing. Blinked red again.

How I fixed it:

  1. Opened the lid and wiped down the machine more thoroughly with a wet paper towel, carefully wiping the metal parts down inside.
  2. Grabbed onto the clear rubber part where the capsule sits, cleaned it out the best I could, then firmly gripped it and spun around multiple times.
  3. Gently bent one of the three metal parts on the top interior to be toward the top of the machine like the others because it had bent flat.
  4. Put a capsule in. Closed the lid and locked it. It locked way easier than before.
  5. Pressed the button and ta-da! Worked just fine!
  6. To make sure it wouldn't taste gross I threw out the first successful try and used a new one. It was a waste but I didn't trust the first try.

I'm sorry this was super long and probably unnecessarily detailed but I wanted it to work for everyone. Good luck!

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

Best part of a year ago, my Next would do nothing but three clicks and two orange flashes. I looked all over and tried every fix I could find (several times!), to no avail, so out to the shed it went.

Today, Fight Shrub's post showed up in my email, so I decided to try whatever had worked for him. Didn't get around to even looking at it again, though, because it started working 100% OK before I got around to that.

I am now nearly convinced that the operation of the Vertuo Next is in significant part dependent upon forces outside the realm of physics and causality. On the remote chance that my actions had anything to do with mine's return to functionality, however, I'll try to recall what I did:

-- made sure the disc and pod holder weren't stuck

-- filled the reservoir, plugged it in, turned it on. let it warm up. put in an empty pod. It behaved as it had before: three clicks, then continuous orange double-flashing.

-- reckoning that since it had been sitting empty for so long, it might need priming, I tried forcing some water in under pressure through a piece of tubing. not sure if I managed to get any in, and had not gotten any result from doing the same thing before. again no change, on the first try after.... but then:

-- unplugged the machine, and then (for no particular reason) pushed the button and held it down as I plugged back in : I heard the motor spin up briefly (a sound the machine hadn't made since it quit working!). I'm not sure if I did anything else before pressing the button again, but it ran a normal brew cycle when I did. I've only run a couple of cups of water through and brewed one cup of coffee, but so far so good.

like I said, though, it's probably got more to do with how the stars are lined up, or vibrations in the grooves of the akashik record.

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

귀하의 답변을 추가하세요

Michael Shohoney 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 221

7일 전: 1,415

30일 전: 6,114

전체 시간: 437,199