Need help w. getting my display and/or drivers back to work...SOLVED!

Hey there,

Been about 15 years or maybe even more ago since this has happened. So it was about to happen any time soon, I guess;

Friend of mine asked me if I could clean his newly purchased Asus E200HA netbook. He's not a big fan of the preinstalled WIN10, so I offered him to put a stripped down custom version of Win7 Ult. 64 (UEFI) on it, instead.

That was some 15 hrs ago, and it's still not operative... While waiting for my stripped USB to be converted to a bootable .ISO, I decided to "make things faster" on the current setup.

Not being used to working on Windows machines for quite a while (mostly OSX for quite some time), I decided to uninstall some features/drivers in the list. When all of a sudden, when still in removing , I think it was a Nvidea-driver, the display turned black. And hard-reset will not return any of it's colours. I would have thought that there should be at least an error notification/warning, when you're about to remove one of these critical parts.

Before updating the bios, (Stevie Wonder-style, that is), I would like to know if I can do some sort of reset on the bios, which get's me back to the factory defaults, and of course brings back a more vivid, lifely display monitor.

Anyone out here familiar with Asus' Vivobook netbooks line (11"), and got an solution (i.e. removing CMOS underneath mobo, and removing power; and holding the power on/off for 30 secs.)? A half solution just unveiling the availability of the presence of an actual CMOS will get me a lot further than Google brought me the last 20 searches...

Speaks for itself that in return you'll get my thanks, gratitude, and fame. And next to this you'll have another 15 years of simple and straightforward questions, instead of these long irrelevant write-ups. That's just me for now. Deal with it. And thanks again :).

All the best,

Leon

PS: just thinking out loud here; would installing everything on that 32GB eMMC-drive provide a solution (being done from a Virtual Machine, since my own gear is osx native...

Update (05/02/2017)

Almost get things back to working again. Just got out to get myself a micro-HDMI to HDMI connecting plug. My TV is now my first screen, so I can see again what I'm doing. Next step; roll back all the drivers by using the device manager.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

Ive always been so impatient.. But I'll keep you posted on development for future similar stupidities. One option tried without any luck; just removing the cable from the battery and leaving power off , and pressing on/off-button for 30 secs, and afterwards rebooting doesn't help. Can think of a few options more...

Next up; disassemble everything, in hope of finding that CMOS-battery somewhere underneath (prob. the motherboard if present).

의 답변

의견 추가하세요

US$100 이상 또는 Pro Tech Toolkit을 포함한 모든 주문의 배송은 무료입니다!

상점 둘러보기

1개의 답변

선택된 해법

It may not be possible to downgrade to Windows 7. Many manufactures only make Windows 10 drivers and a lot of the components won't work correctly due to this. I suggest a compromise: Leave Windows 10 alone and install Classic Shell or a similar Windows 7 3rd party start menu clone.

http://www.classicshell.net/

http://www.stardock.com/products/start8/

해당 답변은 도움이 되었습니까?

점수 1

댓글:

Thanks for your input SW. I might just do so.. Would installing a new OS on another partition enable the computer to have a working display again?

의 답변

Reinstalling the existing OS over the current partition may fix it. It is unusual to have the video completely disappear when you uninstall drivers.

Can you get ahold of an external monitor and connect it to see if you get any signal?

의 답변

It sure is... Thanks for the solution SW! Works like a charm.

의 답변

Glad I could help!

Cheers!

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

Leon S. 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 0

지난 30일: 0

전체 시간: 116