주요 콘텐츠로 건너뛰기

Model A1224 / Mid 2007 및 Early 2008 / 2, 2.4, 또는 2.66 GHz Core 2 Duo 프로세서

549 질문 전체 보기

Boot problem

My imac is the 8,1 early 2008, 2,4Ghz.

For a few days now my mac doesn't start up, it gets power but doesn't do the startup chime, it gives power to the mouse if it's connected directly to the mac but not if connected to the keyboard.

The only way I found to start it up is :

1- to remove the memory

2- reset the SMC

3- switch the mac on (without memory) it makes a bip every few seconds (as it should Apple says)

4- switch it off

5- put the memory back (1 or 2 it's the same)

6- switch it on again and it starts up ok.

Then it works normally as it did before, and I don't dare to switch it off or to put it to sleep anymore but it does'nt complain, and if I restart it when it's "hot" it works.

Another thing is if that if I put it to sleep for a few minutes it wakes up, but it does'nt if it sleeps for a few hours (when it's "cold").

I changed the memory modules, it does'nt help. I changed the power cord, it does'nt help.

I've checked the temperature, they look ok (power supply between 127 and 138° F).

I've read the posts, and I suspect the power supply or the SMC but I'd like to be sure as I changed the memory for nothing. Of course I would hate it if it was the logic board as in one of the posts !

The AHT says everything is ok.

Anyone would have an idea about how to get a more precise diagnostic ?

And…happy new year to every one !

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 -1
댓글 달기

답변 1개

선택된 해법

Sounds like the PRAM battery is gone or going.

You should be able to get one at RadioShack or Batteries Plus.

Good Luck,

N.

해당 답변은 도움이 되었습니까?

점수 1

댓글 1개:

I didn't imagine that the PRAM could have these effects.

Thanks for the answer I'll check and get you posted.

André

댓글 달기

귀하의 답변을 추가하세요

andynice 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 2

30일 전: 5

전체 시간: 1,352