apple logo loop, and it's always asking to restore

Hello everyone,

My 4th gen ipod nano works fine, until I hit menu button. Then it enters on a reboot loop and after a while, it either starts working fine, or it asks to restore. Sometimes I have to restore more than once until it starts working again.

I have no guaranty.

I've tried 5 R's.

I've restored it on both mac and pc.

I've done hard formats.

Since it works some of the times, do you think it could be a cable that is not well connected, or some other easy fix ?

Thanks in advance.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1
의견 추가하세요
Fixmas/픽스마스 분위기를 띄우세요
FIXMAS12 코드로 $50 이상 구매시 $12 할인을 받으십시오
Fixmas/픽스마스 분위기를 띄우세요
FIXMAS12 코드로 $50 이상 구매시 $12 할인을 받으십시오

4개의 답변

선택된 해법

I know that this particular model of Nano has issues with corrosion on the logic board. May be some of the corrosion is causing the behavior that you are describing. You could disassemble it by using the guide from here. Check for corrosion on the board as well as all the cables and connectors. Clean the board with isopropyl alcohol and change the battery while you are at it since it must be almost at the end of its lifespan. Reassemble, restore and see what you got. Good Luck

해당 답변은 도움이 되었습니까?

점수 2
의견 추가하세요

Thanks for the answer.

I have already dissembled it, and it worked fine for a while. I think it maybe has to do with the cables..

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

Is it water damaged?

해당 답변은 도움이 되었습니까?

점수 0

댓글:

It is second handed, and since I have it, it isn't water damaged, but I can't be sure. Is it a common cause for this type of problem ? Should I put it in a rice bag or something ?

의 답변

I do not think you will have to put it in rice if you have had it for a while. But since you have it disassembled already, take a good luck at all the cables and make sure the cable ends are not corroded. The 4th gen has some issues with corrosion. That is why it is important to clean the whole board. I use also a soft toothbrush on mine to make sure no corrosion is left. Check on the connectors as well and make sure you have no corrosion, same with the connection for the click wheel. A very close inspection and cleaning should resolve your issues unless you find it becomes more consistent, then consider to change the click wheel.

의 답변

의견 추가하세요

can someone help me with this problem without disassembling the ipod

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

caetano 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 2

지난 30일: 4

전체 시간: 2,317