Skip to main content

PowerBook A1106 @ 1.83 GHz only works on Safe Boot

I bought a A1106 1.5ghz PowerBook for very cheap and decided to follow this guide Ultimate Mac Overclocking and tried from 2 GHz backwards until I managed to get the PowerBook to boot on Safe Mode @ 1.83 GHz.

Block Image

It has the A7447B CPU meaning it was probably under-clocked to 1.5 GHz?

Block Image

Anyway the thing is: It only boots on safe mode otherwise it gets stuck on the boot screen and the wheel doesn’t spin.

And that’s when it boots at all sometimes it stays on the black screen beeping random codes - one, three, four times - on each boot...

Will try a clean install if it doesn't work I guess I'll take it back even further to 1.75ghz…

Has anyone successfully overclocked a PowerBook Alu before?

No I don't want to use it as primary laptop I just want to play around with the mods for the heck of it - so I'll pass on the lectures about how outdated it is and so on…

Hardware upgrades and mods:

Maxed RAM to 2 GB

Got a 80 GB SSD mSATA to PATA

ATIccelerator pushing the GPU 30% above stock

PLLs jumped from 9x to 11x = 1.83ghz according to the multipliers sheet

vCore jumped from 1.30v to 1.60v

Speakers from a 2013 MacBook Pro (bought for $5 so yeah I gave it a shot

Block Image

Lots and lots of copper shims:

Used a few shims with MX4 to bridge the gap between heat sink and GPU that was previously filled with thermal pads

Glued shims on MOSFET’s using epoxy glue (1/3) + MX4 (2/3)

Glued a few shims on the heat sink itself and used thermal pads to attach shims on the back of the CPU/GPU - don’t know if any of that would really help to keep temps low but I figure it can’t hurt...

Block Image

Update (09/14/2018)

1.75 GHz won’t boot at all and 1.67 GHz boots on safe mode but gives back grey screen on regular boot.

Oh and none would boot the install disk.

Update (10/21/2018)

I decided to buy a A1106 logic board @1.67ghz stock and just go with that since this one didn't work well.

The reason I'm thinking my overclock failed is because I'm just using tin solder to jump connections that were intended to be done with a resistor - and that might be why it works on Safe Boot but won't boot properly…

I am also considering to buy another SSD and put it on the DVD drive to RAID the thing but I can't find a caddy for the PowerBook does that even exist - and if not is there any adapter available that I could use?

I would like to point out that with the exception of the SSDs everything else is coming very cheap plus I am enjoying this project - would enjoy more if I could overclock it but anyway… So the thing is I'm not expending that much money on it and it is mostly for fun not to be like some PPC fanboys out there :)

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

맥북 배터리 수리 키트

기본 가격은 $69.99

Buy Now

맥북 배터리 수리 키트

기본 가격은 $69.99

Buy Now

2개의 답변

선택된 해법

Oh I almost forgot about this…

Well turns out OSX has something on its code that prevents this to work but if you manage to install OS9 it'll run at the overclocked speeds.

I sold to someone who managed such thing and he's really happy :)

http://macos9lives.com/smforum/index.php...

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요
가장 유용한 답변

Sounds like a possible software conflict with the user. See if you can create a new user.

해당 답변은 도움이 되었습니까?

점수 1

댓글:

Thanks for the suggestion I did manage to create a new user but it didn’t work.

Also I seem unable to boot the install disk too.

Then I changed the clock to 1.67ghz but the issue remained the same.

Now I’m starting to think I either fecked the whole thing or the issue might be the copper shins that might be touching something they shouldn’t...

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

Carlos Ferrari 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 0

지난 30일: 6

전체 시간: 40