주요 콘텐츠로 건너뛰기

기기를 수리하세요

수리할 권리

상점

Macintosh LC III는 LC Mac 3 세대였습니다. 또한 "Performa"라는 이름으로 판매되었습니다.

2 질문 전체 보기

Two Apple hard drives not auto-mounting. Why? Solved

So I have these two drives: a 1GB IBM DPES 31080S. It’s marked with the Apple logo and it was the (perfectly working) internal drive of a 7500/100. I use it now as an external drive. SCSI ID is correctly set on both drive and case. It’s formatted as Standard since I’d like to use it on an older LC III and install an OS 7.1 or 7.5. Fact is, it won’t auto mount on the 7500, and it won’t even get recognized on the LC III, thus preventing any installation.

Same thing happens with a 350MB Apple Quantum ProDrive LT.

I’ve been fighting the whole day on my 7500 running OS 9.1, using HDSpeedTools and other vintage software in order to format it, take over the driver etc. Nothing seems to solve the issue and I don’t want to give up and use them as external drives, manually mounting them every single time! Drive Setup “sees” them, of course. I can format them, mount them, when I trash them it even tells me “the disk will reappear bla bla”, but they don’t. *sigh* There MUST be a way to get these bummers to show up and mount when they get power.

Any help is highly appreciated.

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

답변 1개

가장 유용한 답변

Boy this brings up some old memories. First thing I remember was that it will not take System 9.

System 7.6.1 is the maximum.

해당 답변은 도움이 되었습니까?

점수 4

댓글:

Thanks mayer. I mentioned the fact that I'm using a 7500 running 9.1 in order to prepare the drives for older machines. Of course an LC III can't run 9.1, nor 8. I just need the drives to be recognized by the installer.

Right now I think I made a step forward. On the Drive Setup "Option" menu I have found the submenu "Volume Setup" which allows me to flag the "Automatically activate on startup". I tried, and now both drives get mounted.

It's almost 3am here, so I'll call it a night and will verify tomorrow whether the drives are now seen by the LC III.

See you tomorrow.

It worked. Solved!

의견 추가하세요

귀하의 답변을 추가하십시오

Massimo Oriano 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 0

30일 전: 4

전체 시간: 117