No video after HDMI and Encoder IC replacement. Resistor? CUH-12xx

Hi, I have a ps4 with me that has driven me up the wall, there is no video or signal, the HDMI port and encoder IC have been replaced, there is a resistor missing which I assumed was surplus to requirement as was sent to me like that and supposedly working before, was wondering if anyone knew what it was, (pictures attached.). I have put so much time and money into this ps4 its so frustrating! Anyone have any idea what problem I may be facing? Thanks

Block Image

Other pictures

Block Image

Block Image

해당 질문 답변하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

Have you checked the filters and diodes? I don't know the value of the missing component as I always just take them from junk boards. It may well work without it at least for testing.

의 답변

Hi, I checked for continuity on the filters, all seems fine there. Currently have no boards in so its a nightmare. Thanks for getting back

의 답변

Is that port before or after repair. The pins look a bit loose

의 답변

Yeah those solder joins for the HDMI port pins are not great.

What I do is push down on the port when soldering it to make sure all the pins are lying nice and flat on the solder pads so that they will connect properly so that I can solder the hdmi port pins first then the legs last.

When the PS4 is turned on, is it booting to a solid white light or stuck on a blue light?

의 답변

Thanks for the replies. The board is pictured after repair, I checked all the pins with some tweezers and a microscope to see if they were firmly stuck down and all of them were it boots to a solid white light, I can try redoing the port or putting a new one on if you thing that will work? Thanks

의 답변

의견 추가하세요