주요 콘텐츠로 건너뛰기

Why is my screen turning off and then on and the sound popping?

10 year old plasma tv. LG model #PDP60H30001

Tv consistently makes a popping noise every 5-10 minutes and the screen turns off and then on again. Checked inside and no obvious scorch or shorts and capacitors dont appear bulged out.

What could it be?

Update (03/24/2019)

Block Image

The part number on this board is EAY59547002

해당 질문 답변하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

@confusedpanda have you located the area on the board where the popping sound originates from?

의 답변

The popping sound comes from the speakers. The screen turns off during that pop. Then comes back and everything functions as usual. This happens every 5-10 minutes. One pop and then it functions

의 답변

의견 추가하세요

PC 노트북 배터리

큰 전력 향상을 위한 손쉬운 수리.

지금 장보기

PC 노트북 배터리

큰 전력 향상을 위한 손쉬운 수리.

지금 장보기

1개의 답변

Though it may not look damaged, the power supply might be going bad. Caps don’t always have to fail to cause a power supply to die.

It’s probably possible to get a whole new power supply for your TV, but it isn’t very easy to find that out just from the TV’s model number. Could you take a picture of both sides of the power supply board? It might be possible to spot other problems or find the right model number.

해당 답변은 도움이 되었습니까?

점수 0

댓글:

Tried to upload a picture. The part number is EAY59547002

의 답변

It looks like you can get a whole new power supply off ebay for about $80 (https://www.ebay.com/itm/LG-60PS7000-60-...), though if you want to save more money on it, it would definitely be worth it to follow oldturkey03's advice about listening for the pop and finding where it comes from.

의 답변

The pop comes from the speakers as far as I can tell. The screen goes black for a split second and then everything comes back. Functions normally for another 5 to 10 minutes and then pops again.

의 답변

And thanks for the link! Is there a way I can test the board? I'll be doing some reading tonight. Just want to make sure before I go replacing parts willy-nilly

의 답변

Hi, sorry for not replying sooner, I was very sick for a whole week, and could barely stand up. I ended up forgetting about having discussed this with you :P

On the small connectors that leave the board (not the mains connector), there might be a label next to them or on the back of the board as to what voltage they run at. If you can find something like that, I would try measuring the different voltages on them that the board produces to see if they match the spec labelled on the board. Perhaps if you took a picture of each connector, for example, the one on the top left, I could help you diagnose that specific connector. I believe the top left one is the main power for the plasma panel.

As for the pop coming from the speakers, that makes complete sense, since that's probably the amplifier board suddenly loosing power.

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

Fake Name 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 1

지난 30일: 2

전체 시간: 40