주요 콘텐츠로 건너뛰기

Third generation Surface Pro tablet, released June 20, 2014.

118 질문 전체 보기

Changed Battery and Screen now it wont turn on unless plugged in.

I replaced both the screen and battery in my surface pro 3 i7 256gb tablet. Yes both bridge connectors (Shims) are in place. I even tried swapping the bridge connector from the keyboard ribbon connect to the battery connect in Hope's it was just a bad bridge connector. I've tried factory resetting, uninstalling battery hard drives, hard reboots, visually inspected diodes and conduits running along mother board. Nothing seems to be fried or out. I have swapped different batteries .

I am able to turn the computer on only with the charger being plugged in (OEM CHARGER). It states it is “plugged in, not charging". But as soon as I unplug the power supply it immediately powers off. Does not hibernate or go into sleep mood. Completely dies.

Is something possibly fried?

Are both batterys I'm using really defective? ( 1 battery states it's at 85% or 100% depending how you lay the bridge connector on. Other battery states 0%)

Do I have a defective LCD/DIGITIZER?

Is charging port messed up?

*******BEFORE THE SCREEN AND BATTERY REPLACMENT IT WAS WORKING FLAWLESSLY. MINUS THE NO TOUCHSCREEN *****

TO ADD THE FIRST INITIAL REPLACEMENT THE UNIT DID RUN WITHOUT BEING CONNECTED TO THE CHARGER. I HOWEVER NOTICED THE UNIT WAS DRAINING BATTERY FAIRLY QUICKLY. IT WAS ON APPROXIMATELY 15 MINUTES BEFORE IT DIED. THE BATTERY INDICATOR READ 63% BEFORE SHUTTING DOWN.

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

답변 1개

No, the batteries aren’t defective. There is a tiny shim/bridge that goes between the MB and the battery connector that often gets lost when replacing the battery. Without it, the battery doesn’t work. See the image here https://www.ebay.com/itm/Microsoft-Surfa...

해당 답변은 도움이 되었습니까?

점수 0

댓글:

I stated that I didnt lose any of the shims. However the one you sent me looks slightly different than the one I have. The one I have has 2 circular pins as opposed to that one only having 1.

Just verified on Google the bridge connector I have for the battery is the right one. So I'm still perplexed by this. Did I possible blow something?

의견 추가하세요

귀하의 답변을 추가하십시오

Alexi Lagios 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 1

30일 전: 7

전체 시간: 82