R1 Button Repair Soldering Mainboard Help needed


I have a F310 Controller and the R1 and R2 button didnt work

So I replaced them with the ones from another controller… I had to solder the R1 and R2 buttons but when I resoldered the new ones the buttons didnt work so I connected the buttons directly via a cable to the nearest point on the mainboard (on the other controller I checked the connections with a device which makes a peep when two strips are connected) . It worked suprisingly well with the r1 button first (It was detected at my PC) But when I connected the R2 too , Only the R2 button worked and the R1 not anymore (R1 was detected as Z-Axis too….) :(

Has anybody such a Controller or maybe knows how to help me ?

If anybody still gets wtf Im talking about,

I connected the R1 button: If u look at the backside of the mainboard ( theres a barcode and the logitech logo) I didnt do any changes to the both pins which are down . I only connected the left upside pin to the “C15” thing which is all right and upside the controller (beacause i measured a connection there)

The R2 button: I connected 3 Pins on the frontside :

The upside pin i connected with “TP53” on the backside (Its under “Blazer Outback”)

The middle pin i connected with “C16” on the b<ckside (Its left from Blazer Outback”)

The downside pin i connected with “TP1” on the backside (its down-right from Blazer Outback)

If anybody knows how i could fix this i would be really grateful !!

I’d appreciate all kind of help….


이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
댓글 달기