주요 콘텐츠로 건너뛰기

1.5 Core Solo, 1.66 또는 1.83 Core Duo, 또는 1.83 또는 2 GHz Core 2 Duo 프로세서

136 질문 전체 보기

Lost Sound After osx 10.5.8 upgrade

I hahe recently upgraded my ram (removed one 512mb ram and added one 2gb ram). Then sounds were good. but after software update my mac lost sound? i tried to reset PRAM but nothing. Can you please help?

----------Update 17/01/10------------------

yesterday my sound card in sys prefs shown as working, after i downloaded Mac OS X Combo update (today) the sound card were not shown even in sys profiler??

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1
댓글 달기

답변 6개

선택된 해법

Hi! I'd reset the PMU (with power off and connected to AC, hold the power button in for about 10 seconds until you hopefully hear a tone). I've seen machines that produced no sound suddenly function again once the PMU was reset.

해당 답변은 도움이 되었습니까?

점수 3
댓글 달기

Ralph, jacks - dont work, speakers - dont work sound card - fine.but it is nt working. nothing is helping.

해당 답변은 도움이 되었습니까?

점수 1

1 Comment:

At this point I would suggest you boot into your system disk and open utilities/disk repair. Run disk repair until it reports no trouble found. If that doesn't help you may want to backup your data and do a format and install. From your description I don't believe you have a hardware problem--you have a software problem. Try the disk repair first and lets see where that takes you. Ralph

댓글 달기

Check in system preferences that the sound is not muted, might be simple as that.

해당 답변은 도움이 되었습니까?

점수 0

1 Comment:

Based on the update sounds like you disconnected the sound card when upgrading.

댓글 달기

I am having the same problem after upgrading to 10.5.8

on a G4 PowerBook. The sound is a sometimes thing...whether it is sound through my stereo system, my sound stick system or the built-in sound of the computer...it is on again off again situation. Has anybody figured this out yet?

해당 답변은 도움이 되었습니까?

점수 0

1 Comment:

Please start a new question. This will improve the odd of getting an answer. Tacking on to a six month old question is not a good idea.

댓글 달기

I reinstalled 10.5.8 SEVEN times in order to trouble shoot the G4 Titanium sound problem. I tried every tip listed on the internet with toothpicks, headphone jack, PRAM and PMU. I discovered that 10.5.7 works JUST FINE so rolled back until I can find a solution. The 10.5.8 combo does something with Core Audio that is beyond me but hope someone can help.

THIS IS A SOFTWARE PROBLEM THAT APPLE HAS IGNORED. You don't need to replace your motherboard. Just rollback to 10.5.7 and the problem is no more. But you miss all the software that runs on 10.5.8.

I don't know how or where to report this to Apple. I hope someone helps out with this as it is a big problem for many.

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

Lost sound to mac os x 10.5.8 as well as my itunes...the latter reading error -200. I can watch videos but cant hear them...I Tried to download new sound driver, but cannot find one that works with this system...Checked my input and output, they appear fine. Can anyone help? Plzz

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

귀하의 답변을 추가하세요

Svens 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 1

30일 전: 2

전체 시간: 4,784