주요 콘텐츠로 건너뛰기

2017년 9월 22일 출시. Model A1864, A1897. GSM 또는 CDMA / 64 또는 256 GB / 금색, 은색 및 스페이스 그레이.

263 질문 전체 보기

iPhone 8 Plus Vibrate Issues

My home button gives me nice vibration feedback, but nothing else in the system does, flicking the mute switch mutes, but does not vibrate, done a factory reset to see if that would help too. Any help from here on would be great. I have also tried another taptic engine too, which didn’t sort it. I’m stumped.

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

답변 3개

Is it in Silent mode??

Toggle the Ring/Silent switch to see if you feel a vibration.

Also check Settings > Sounds & Haptics > Ringtone and check "Vibration" at the top to make sure the vibration you've selected is long enough. You should also feel the vibration as you tap each one.

해당 답변은 도움이 되었습니까?

점수 0

댓글:

Hi, not in silent mode.

I have checked all settings and done factory reset with no luck. I have flashed latest firmware and even tried doing a board swap with another unit and still no luck. The home button vibrates when pressed so that shows it is not the haptic motor. I am really lost, the only thing I can think of now is board fault.

I agree it does look like a board problem at this stage now

have you ZXW and schematics for the phone

의견 추가하세요

I see two possible fixes the first is it could be in silent mode the stitch located on the sides of the device flip that up or down until it says ringer.

The second is to make sure that the cables were properly ifixit.com has guides to get to where you can check if the cables are properly applied.

click here to visit the iPhone 8 plus tear down

해당 답변은 도움이 되었습니까?

점수 0

댓글:

Hi, not in silent mode.

I have checked all settings and done factory reset with no luck. I have flashed latest firmware and even tried doing a board swap with another unit and still no luck. The home button vibrates when pressed so that shows it is not the haptic motor. I am really lost, the only thing I can think of now is board fault.

의견 추가하세요

It seems you have ruled out a parts problem so it is defiantly software or board issue but I would be leaning more toward software.

·         When did this problem start happening?

·         Is it the original taptic?

It seems that the taptic engine streams information to the software database Known as (serialisation) I would have thought performing a restore would have flushed the database.

I would try a DFU restore and see if that fixes the problem.

Just out of curiosity was this board manufactured by MRS? It will be stamped on the arm of the logic board.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Gizmo Engineer 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 9

7일 전: 57

30일 전: 218

전체 시간: 391