Sync successful - but songs not present on device.

This my beloved 4th Gen iPod that I’ve had for a while. About 8 months ago, I replaced the 60 GB HD with 128 GB SD cards. I was able to sync the songs from iTunes on iMac successfully.

Recently, I have expanded my songs collection in iTunes. When I tried to re-sync the iPod earlier this week, iTunes complained that it could not read from the iPod, and that I should restore and re-sync.

I was able to restore the iPod (includes connecting to the Fire Wire wall charger). The iTunes was able to see the newly restored iPod just fine at this point. So, I started to sync the (8000+) songs. I’m having issues at this point.

# At times, the iMac complained that the “disk was not ejected properly”. So, at this point I had to go thru the iPod restore and start syncing again

  1. Other times, iMac would not complain about “disk was not ejected properly” - and the sync (supposedly) finished successfully. But when going to Settings > About on the iPod, the number of songs would be 0. Again, I had to go thru the iPod restore and start syncing again. I have had this happen about 3 times now in a row- and am really scratching my head

I wonder is any one has encountered this issue - and how it was addressed - if at all it was addressed.


SamP.

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

An update…

Over the weekend, I kept trying different things, and finally achieved partial success. With 7 manual syncs of 1000 songs each, I have 7000 songs on the device - any more would exhibit the problem above (i.e. Number of songs = 0) I am thinking that one of the two 64GB cards went bad.

의견 추가하세요