BIOS access level problem after screen replacement

Post screen replacement by a external vendor (since ASUS refused), my BIOS is allowing only user access level and not in to Administrator level. It’s not a case of forgotten password since I had removed all passwords at BIOS level before handing it over for fixing. Any thoughts on how to get access back to Administrator level ? Note that I am able to boot to windows without any issues and I am also able to set a user level password while booting, but without admin level access on BIOS can’t do dual boot changes and other settings changes.

Block Image

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글 3개:

HI @matrix101

Not sure but you can try to get this link that I had provided to access by recovery password

Need Asus rescue password for 2018 06 03

I tried this Augustine. ALT+ R It does not seem to work. Any other thoughts ?


Is the BIOS up to date? If no, try to update it.

Did you tried to reset to default?

What you also can try: Remove the motherboard battery and take it out for 5 minutes, reinsert and try again. If that isn't working, try to clear it with a jumper.. (you can find in the manual of the motherboard where you need to place the jumper) Most of the times it begins with CL

댓글 달기