주요 콘텐츠로 건너뛰기

Released June 2017, the iPad Pro 10.5" replaces the 2016 iPad Pro 9.7".

134 질문 전체 보기

Unable to restore: Unknown error 9 060E.0000 I think it might be dead!

I am trying to fix my mother's iPad pro which spontaneously has stopped working (no physical accident or known damage). The iPad won't turn on at all, including a hard reset. When plugged into a MacBook Pro, the MacBook pro recognises it is in recovery mode and only gives the option to restore it and erase everything. When this option is selected, the apple logo appears, a blank progress bar appears, and then it fails and an error message on the MacBook is shown saying Unknown Error 9 060E.0000. I have tried this process both in DFU and Recovery mode to no avail.

I have tried multiple different cables, software on the MacBook pro is up to date, and i'm now at a loss as to what else can be done apart from send it in for repair which is out of my £ at the moment.

Has anyone experienced this or a similar issue and has any suggestions as to what I can do?

Any suggestions most welcomed :)

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 6
4 댓글

It worked for me after switching out my cable x3!!

@Priscilla Delgadillo which cable did you replace?

What fixed it for me was restoring it using a Monterey 12.0.1 laptop. Nothing else would work. I had a similar problem with my iPhone 12 Pro when I upgraded to 15.1.

replacing the cable with an apple unused one functioned for me.

댓글 달기

답변 6개

선택된 해법

Had this problem and saw the first response so continued to look through threads. Found all these people saying it wasn’t the flexdock thingy. Then one genius states “ calbes are fussy, just keep swapping cables until one works. If you have an official cable that should be ok”. Just so happens we have quite a few cables available and BINGO, cable number 4 worked and my iPad restored itself via my Mac Big Sur!

해당 답변은 도움이 되었습니까?

점수 15

10 댓글:

Changing the cable worked for me! Thank you for the tip!

Changing the cable worked for me! Thank you for the tip! X2

Sí funciona cambiando de cargador (cable) solo deben de probar y probar, hasta que se les solucione, en el cuarto cable me funciono a mí. Aunque en mi caso no funciono actualizándolo si no restaurándolo (eliminándoselos todo). Les recomiendo utilizar un cable nuevo, que ese me funciono a mí. Gracias por la ayuda!!

Yes, it works by changing the charger (cable), you just have to try and test, until it is fixed, on the fourth cable it worked for me. Although in my case it does not work updating it if not restoring it (deleting everything). I recommend using a new cable, that one worked for me. Thanks for the help!!

It worked after the 6th cable iOS 14.7.1 macOS 11.5.1

Me too! Bloody cables!!

5에 댓글 더 나타내기

댓글 달기

Due to the Apple USB-C cable (and USB-C Macs), as well as any PC laptop worth owning having it a warning about this is now warranted - especially if you’re using the Type C cable from the iPhone 12-current models (includes mid production iPhone 11 and 4G SE 2020) - DO NOT USE A USB-A>CADAPTER WITH THESE CABLES! The devices are sensitive enough as-is to the point an adapter is just going to give you a bad day and may cost you data if you have a chance at it!

If you have a USB-C equipped computer, use the Type C cable if you have it. If you are running “legacy” or non USB-C hardware (yes, this DID happen even with Skylake despite the fact anything that isn’t junk usually has Type C), cry about spending $20 and get the Type A cable if you need one. It sucks as an unexpected cost, but would you rather not worry about it, OR pray your adapter isn’t cheap junk that ruins the data and forces you to restore because it messed up your encryption keys?

Block Image

If your computer has the red port, the USB-C cable will work. If your computer has the black port, buy the correct one!

해당 답변은 도움이 되었습니까?

점수 5

2 댓글:

Mate, you have no idea how much I wish I had seen this before attempting to restore (and deleting all my data before attempting restore). It gives me this error now and it seems my only recourse will be the cable trick everyone has mentioned above.

P.S. I was using a USB-C hub to connect my USB-A to lighting cable and plug in my iPhone. RIP data gone 🙃

@Daniel Sanchez Yep; all too common story. Lightning cables are crap.

I did have to make a few minor tweaks to the mid cycle phones with the 5G SE (which ships Type C only on day one).

I would have included a Type A and C cable in the box on the transition devices for the reason you mentioned! After the 12, mid production 11 and 4G SE (mid production) were superseded, that ends and its C only in-box.

댓글 달기

hello Isabella,

unfortunately the damage is inside the tablet. It corresponds to the flex dock (its inner part) that breaks after repeated use.The repair cost depends on your location. In the US, the cost of opening is around $ 75 (because in most cases the screen breaks - it was not designed to be repaired, but only to replace) plus repair around 200-250. It's cheaper in the EU, most workshops cost up to $ 250. Find out in your area. Consider shipping repair (mail-in, it is solid and cheap in Poland and Germany).

  • regards,
  • PS, I skipped the issue of the cable - I assume that the lighting cable is fully functional, I remind to replace it (if it is at least a little worn). Even slight damage to the electronics of the cable (inside the small plug) can cause upgrade or restore problems.

해당 답변은 도움이 되었습니까?

점수 3

7 댓글:

you know anyone doing this kind of repairs in australia?

:-( no, sorry. :-(

hi @tojaert I managed to open my ipad, can you confirm this is the component i need to repair? https://www.ebay.com.au/itm/A1701-A1709-...

hello Renato,

this is it.

thank you, I will try to do the repair myself and try to trade it back to Apple for a new one, wish me luck!

2에 댓글 더 나타내기

댓글 달기

I changed cables to fix mine. I know you changed several yourself but that’s what fixed it for me. Happened before too -should’ve remembered except this time the Apple guy suggested trying another computer which I didn’t think would work but the phone didn’t seem to mind which computer it was attached to: ‘Updated’ and all my files were intact. Amazing! I thought it might have synced with the 'other’ computer. Lucky it didn’t. ? <— What? An Apple forum that doesn’t accept Apple emojis?? Tut. (It was a laughing face with a bead of sweat.)

해당 답변은 도움이 되었습니까?

점수 2
댓글 달기

Well I tried to do It over and over again and I clicked the second option and didn’t touch it until it was done after getting the error 2 times

해당 답변은 도움이 되었습니까?

점수 1
댓글 달기

Me acaba de pasar con una iPad, después de leer los comentarios, y 3 cables después, la solución fue restablecer la iPad desde itunes en PC y seleccionando el archivo de actualización que tardo horas en terminar pero funcionó al 100% y sin borrar nada. Excelente ayuda a todos. Gracias

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

귀하의 답변을 추가하세요

Isabella Betkowski 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 29

7일 전: 152

30일 전: 692

전체 시간: 38,806