주요 콘텐츠로 건너뛰기

iMac Intel 27" EMC 2309 (Late 2009, Core 2 Duo 3.06 또는 3.33 GHz) ID iMac10,1, EMC 2374 (Late 2009, Core i5 2.66 GHz 또는 Core i7 2.8 GHz) ID iMac11,1

523 질문 전체 보기

CCFL bad on left side, boots on Safe Mode but not standard

Trying to save this one for a kid. Even with the CCFL out it is usable. Plulled the HD (it had been upgraded to 2TB), wiped the drive and installed a clean system of El Capitan on a MacPro. The Pro (2008) runs fine using the drive as an external,

Booting iMac from an external enclosure, Machine boots fine in Safe Mode but not standard mode. (I get a multicolored dotted display with a black box. Does anyone know what to pull out of the library to get it not to check the display so it can be used again.

@danj

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

@mayer - What is the HDD make and model?

@danj Seagate 3.5" 2000 GB Model ST2000DM001

의견 추가하세요

답변 1개

가장 유용한 답변

I think your facing a SATA I/O issue here the ST2000DM001 is a SATA III (6.0 Gb/s) drive, this system only offers a SATA II (3.0 Gb/s) interface. Depending on which version you will have either a ATI Radeon HD 4670 or Radeon HD 4850 GPU, but when you are running in Safe Mode this series uses the Intel EFI driver in compatibility mode. with is why it works in safe mode.

Try a known SATA II drive to see what it does.

해당 답변은 도움이 되었습니까?

점수 1

댓글:

@danj That was a good idea, so I set up El Capitan on a 3 Gb/s drive but got the same results. Failure to fully boot in full mode but just fine in Safe Mode. I'm thinking it has to do with the video drivers. Any ideas?

@mayer - What happens when you reformat and install Yosemite on the drive. I just can't see this as a driver issue. More likely a bad GPU board.

의견 추가하세요

귀하의 답변을 추가하십시오

mayer 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 0

30일 전: 0

전체 시간: 21