주요 콘텐츠로 건너뛰기

Model A1311 / Late 2009 / 3.06 or 3.33 GHz Core 2 Duo 프로세서

286 질문 전체 보기

After HD replaced with SSD video looks like really bad VGA / whitedout

Late 2009 imac Intel EMC 2308 replaced Western D hard drive (500GB) with 1TB Crucial SSD.

I just bought the kit and followed directions for the HDD to SSD replacement. When I booted up with the new drive I did the hold option key and booted from a USB. From the start the display looked weird. Sort of pixelated and missing stuff, and whited out. I thought it might be a missing driver … so went ahead with the install. Nothing changed.

I did make sure that all the cables were attached to the display properly before putting everything back together. I was careful on the removal and putting everything back.

The display seemed to be making weird oval shapes right about where the hard drive was / SSD was replaced. I did put the foam on the HD. There was no problem with the fan starting as the new thermal sensor was installed properly.

Has anyone experienced this? I would appreciate any advice. - Thank you

Update (03/09/2021)

Block Image

This is what it looks like

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
댓글 달기

답변 1개

선택된 해법

I figured it out. I hope this will help someone else in the future.

Fix: Check all the LCD connections for dust and being in its proper place.

What I did: So I carefully removed the glass, and started to remove all the LCD connections again per the hd fixit replacement manual instructions. When I got to the point of the LCD ribbon I noticed a few things. 1, it was a hair out of square with the receptacle. 2 When I removed it there was a spec of dust on the ribbon connector itself. 3. I had noticed that there was a sticky part of the ribbon which was previously connected or stuck (tape like stuff) to the main board area just near the hard drive space. I gently pressed that back into place.

Solution: I removed the spec of dust, made sure the ribbon was squarely connected. and as previously mentioned pressed the sticky tape down before connecting all of the other connectors. I also checked all of the other connections before putting them back together. Put the LCD back into place with the screws. I tested it with the glass off just to be sure. Viola it worked!!

Hope this helps someone else out.

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

귀하의 답변을 추가하세요

BCam 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 0

30일 전: 0

전체 시간: 9