iPhone 5S stuck on boot loop/red screen

Just replaced the battery and screen assembly on an iPhone 5S and ran into a boot loop/red screen issue. After some reading I tried the DFU method first to try and fix it. This didn’t do much beyond forcing the iPhone into a restore mode (‘support.apple.com/iphone/restore’ screen). iTunes attempts to recover but gives an error and stops. I tried disconnecting the front camera flex cable as I saw there could be an issue with the proximity sensor though being a new iFixit part I wasn’t sure about this, which got a bit further in the attempted recovery but ended in the same error.

I feel I’m running in circles and not pinpointing the issue . Would anyone have any advice on steps I could follow to narrow down the cause? Originally the battery expanded and ripped the display cables (yes, that bad), so no chance in testing with the old screen. I’m wondering if the mainboard has a fault though I have no proper means of testing and I am way out of pocket on trying to revive it. Also I’m not worried about the data on it so factory resets are just fine. Any help is gladly appreciated!

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글 1개:

Could be long screw damage

댓글 달기