주요 콘텐츠로 건너뛰기

2011년 7월 21일에 출시되었습니다. Core i5 또는 Core i7 프로세서. Thunderbolt. 이 기기는 Mac mini Server 구성을 실행하는데도 사용됩니다.

203 질문 전체 보기

Mac mini mid 2011 restarts mid way the boot progress bar

I've resurrected this Mac mini after replacing a faulty capacitor, I have many issues with it however the main issue that while booting, the progress bar reaches to the mid point and restarts, even in safe mode, recovery mode, booting from usb. The only way I can get to the desktop is to unplug it, hold the power button for at least 10 seconds, replugging it while still holding it then release it then when I power it on, the fan will be running at full speed but it boots. the screen will be glitchy and OS animation will struggle.

If I reset the SMC the symptoms gets back.

Any ideas where to go from here?

Specs:

MacOS: High Sierra 10.13.6
Processor: 2.5 GHz Intel Core i52.5 GHz Intel Core i5
Memory:16 GB 1333 MHz DDR3
Graphics: AMD Radeon HD 6630M 256 MB

Update (06/18/23)

When I boot in verbose mode those are the last lines before it goes blank

[image] https://ibb.co/sJGK2mh

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
댓글 달기

답변 2개

Could it be that something is overheating? By forcing it to restart all fans out, it might keep the system cool enough not to trigger a restart. Maybe the reason why you had to replace capacitors in the first place is because of overheating.

Not a Mac expert so my questions might be stupid, but did you check the cooler / termo-compound of the CPU and/or GPU?

To me, it does sound like an overheating of the CPU. if you could monitor your temps, you might just find out whats wrong.

해당 답변은 도움이 되었습니까?

점수 0

댓글 1개:

I did replace the thermal paste before installing the OS, maybe I didn’t do it correctly, I’ll try replacing it again.

댓글 달기

Depending on the systems OS what happens when you reset the system and just enter into the onboard diagnostics? To enter just press the USB keyboard D key. Did you get any errors?

If you can’t get into the onboard diags we have an Ace up our sleeve here! Again you do need to reset the system to install TG Pro you will need to get the full version to get the diagnostics function. Let us know what you find.

해당 답변은 도움이 되었습니까?

점수 0

댓글 6개:

When I run AHT, I get the old version (lion’s) because it loads over the internet,

When I run it I get this error:

48NS/1/40000001: Tp0c--76.574

I assume it has with a temperature but I didn’t know which sensor is triggering it.

@thepolarcat - You may have done your self in😞I would fully clean the logic board getting as much paste off the chip carrier as I’m suspecting you when heavy and got a lot onto the green substrate and the small SMD components on it. TIM can effect the resistance and capacitance of these tiny components and you also need to be careful not to knock one off.

Actuality when I cleaned off the original paste, it did cover the small SMDs around the chips, but I didn’t think it would a problem 😮. It was my first time.

I’ll work on it today and report back.

That did it, I cleaned all the gunk on top the surrounding components and it booted in the OS and istat menus showed temperatures which wasn’t doing before.

But now the real problems arose! The first time I booted after the fix the output image was glitchy and tearing up, after I restarted its not showing any image at all but I can see rendered desktop over vnc.

I’m at a loss now, I feel I almost getting it fixed but the gpu is acting up.

@thepolarcat It is a 2011, so there's a slight chance of GPU failure. The AMD 6000 series had issues where the microscopic solder bumps between the GPU die and the substrate/interposer would fail with the machine heating and cooling. This is the same issue that caused RRoD on the 360, YLoD on the PS3 and the 8600M GT failures in older Macs and some PCs. The only real fix is GPU replacement, which may not be worth it because if you put another 6000 series from another Mac it could fail again at any time.

댓글 1개 더보기

댓글 달기

귀하의 답변을 추가하세요

ThePolarCat 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 2

30일 전: 4

전체 시간: 65