Need help to disable secure boot

I am trying to boot from a usb/ sd card but my computer has secured boot activated when I get in the UEFI/BIOS it will not let me disable the secure boot without admin privileges and I tried to put in the rescue emergency password and nothing worked.

How do I bypass the secure boot to boot from sod card?? Thank you!

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글 2개:

A bit of context might help here.

What sort of USB device are you trying to boot to? You shouldn't need to disable Secure boot just for that. Secure boot just means it won't boot to USB devices it can't validate (which can be fussy, but does not inherently mean it being on is your issue).

What error are you getting when you try to enter the password you think should work? Did you ever set up an admin password in BIOS?

It actually a sd card and I am trying to boot batocera OS but the error secure boot prevents it from Booting. I am new to this tried watching videos on bypassing the admin privileges nothing helps yet

댓글 달기