주요 콘텐츠로 건너뛰기

A washer series by Maytag with a low rate of customer satisfaction and a high rate of failure. These washers have the model numbers MVWB300xxx or MVWX300xxx.

196 질문 전체 보기

stops with an F 51 on the time display

On any setting for wash, the washer will fill and as soon as it does will stop and give a F 51 on the wash display

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 7

댓글:

Hello..I have a washer doing that same thing..throwing f51 code..due to balance issue it also stopped..now works fine..

Checked bolt and it wasn't loose so what would be next

I replaced bearings (about 6) hours as tub was stuck and took me an hour or more to get it out with car jack and piece of wood) as washer sounded loud like an airplane. Having done that there was not anything stuck. First wash the washer operated until 4 minutes left. Washer drained but would not go past 4 minutes. My bolt also was tight and actually took much longer than anticipated(2-3 minutes to unscrew). On my way to purchase motor sensor to replace. Will post update once I install the sensor. Hoping and praying this fixes the issue and hoping too that’s it’s not the actual motor. My final attempt then buying new machine.

Todd, I'm interested to know if replacing the sensor worked. I have opened up the machine down to the pump and everything is clear. I'm still getting the F51 error. Thinking it's a faulty sensor but was wondering if you had any luck when you replaced yours?

댓글 달기

답변 4개

선택된 해법

Mike, F 51 would indicate that the control board is not seeing the proper resistance on the motor circuit . You should check and make sure there are not any articles, stuck between the tubs, or under the agitator. Make sure you're not overloading the machine and that you have proper voltage to the unit. It can also indicate that your rotor position sensor is either not registering or it is just bad. Remove and reinstall the connector at the RPS to clean off any corrosion built up on the connector. After that go ahead and try to run a cycle. If that does not work and you continue to get the same error, replace the RPS sensor. Lots more on here The RPS is #20 in the parts image. Hope this helps, good luck.

Block Image

해당 답변은 도움이 되었습니까?

점수 9

댓글:

How do I get the drum out to see if there is anything under it?

the drum stays put. It is suspended by cables. Just remove the center cover of the agitator with a flat head screwdriver (pops off), remove retaining bolt, and pull up to remove agitator. Wiggle it a bit but itll come off. To access the RPS (position sensor), you need to access the bottom of the machine by propping it up and accessing the area on bottom. Details videos can be found on youtube for the actual replacement.

Can you do this with water and clothes in the washer?

No. Water and clothes have to be removed so you can put the machine on its side to access the bottom.

Got the F:51- Opened her up and lo and behold- Had a small shirt stuck between the two tubs. Thank you!

2에 댓글 더 나타내기

댓글 달기

My center bolt was also loose. Tightened it up tonight and the problem is solved. I would have never thought of checking the center bolt. Thank you all for sharing your experience.

해당 답변은 도움이 되었습니까?

점수 9

댓글:

Before anyone takes this apart , ...From the top ....flip washer on side and check that center bolt at bottom of the tub. Tighten with a big Allen wrench. Solved my problem

I assume running oversized loads or unbalanced loads ..,.loosens that bolt. My wife said I do that

I accept responsibility since it was a fast no cost fix! Lol

Thanks Tom, Exactly the same issue with mine. F:51 Error code. Unplugged it tilted it back propped the front up and yes... the center bolt was loose. Agree jkirkk s running over-sized unbalanced loads could loosen that 1/4 inch allen bolt.

Fantastic post. Easily fixed F51 error by tightening center screw with Allen wrench.

Bingo , loose nut behind steering wheel ! Sorry flashback. Center bolt loose .. bride is very happy ! Thanky

Worked for me as well; thanks for the tip! Took me 2 minutes to fix and solved the problem! Much appreciated!

11에 댓글 더 나타내기

댓글 달기

I did a breakdown of the mvwb300wq1 model . This is what I am dealing with. 1. Got the F51 message that led the whole procedure. 2 removed basket . 3. Took motor assembly apart.

Checked for continuity on rps and. Motor driver, all was good. 4 The large nut at the bottom of shaft was totally lose and just there doing nothing. 5 Then I discovered that the basket was not rotating as it should. It would rotate easily for a short bit and then turn with much difficulty. The elctronics appear to be okay.

John

해당 답변은 도움이 되었습니까?

점수 2

댓글:

so did you fix the problem John? Seeing the same issue with my machine.

Yes. The problem was a loose nut on the rotor. After I tightened it it was noisey but ran and I am glad.

John, how did you access to get to the bolt?

댓글 달기

In the event you have to remove the tub try this strategy. I removed the tub in 20 seconds. I found all kinds of stuff under the plastic filter.

https://youtu.be/m7rfpFhIcX0

해당 답변은 도움이 되었습니까?

점수 2

댓글:

Awesome!! I nearly tore my shoulders off trying the other way. Thanks so much!!

댓글 달기

귀하의 답변을 추가하세요

Mike 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 6

7일 전: 48

30일 전: 149

전체 시간: 107,715