주요 콘텐츠로 건너뛰기

기기를 수리하세요

수리할 권리

상점

다섯 번째 Google Nexus 휴대폰. 2013년 10월 31일에 공식 발표되었으며 4.95” 1080p 스크린, 2.26GHz Snapdragon 프로세서 및 LTE 지원을 자랑합니다. Android 4.4.2, KITKAT. 제조사는 LG.

270 질문 전체 보기

No HSPA+ since teardown

A week ago the power button on my Nexus 5 got stuck. I would press the power button and the phone would behave as if I was holding down the button even though I wasn't. I watched some teardown videos on YouTube and opened up the phone, took out the motherboard and gently squeezed the power button connectors on the board. This seemed to have worked because the button is no longer stuck and the phone is working. However, I have not observed the H indicator on the signal icon since then, only the E. It doesn't matter what I set the preferred network type to and I know there is HSPA+ coverage in the area. Is it possible I damaged or disconnected an antenna when I opened the phone? I have noticed no other issues. EDGE is working as well as can be expected.

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1
의견 추가하세요

답변 11개

가장 유용한 답변

On step 8 of the iFicit teardown you see the blue boxes indicated antenna spring contacts. Make sure they are pointed up enough that they make contact with the antenna on the back cover.

해당 답변은 도움이 되었습니까?

점수 1

댓글:

They are making contact as far as I can tell. Since I posted I've also noticed that I'm getting poor signal quality indoors.

의견 추가하세요

i managed to fix it. try resitting the 2 coax cables.

해당 답변은 도움이 되었습니까?

점수 1

댓글:

@fuhui94

please tell us how u managed to fix it?

coz im having the same issue... only EDGE is working... no HSPA+ at all...

i have reflashed roms and have tested all the possible settings but no success...

please elaborate us how u managed to fix this problem?

This is what worked for me. Look at the picture of the board in step 10 of the ifixit teardown. There are two round connectors at the very bottom of the board, one on either side. When you take off the back plate there are two wires connected to each of these. One of mine wasn't seated properly.

의견 추가하세요

It would be more helpful if you tell us the model of the phone and what network you are using.

Anyway, do a software reset to start with.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

Tom,

Why do you think factory reset should solve this issue ?

Thanks,

Sagi.

해당 답변은 도움이 되었습니까?

점수 0

댓글:

Some bad software settings probably locked the network preferences. Anyway it's just a standard procedure.

I think I will reflash my device to Lollipop, hope it will resolve the issue

I reflashed my device to Lollipop and problem wasn't resolved !

I did the same. Didn't resolve my issue either.

의견 추가하세요

I've the same issue...

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

oh %#*@ me too. i realized i am stuck on edge

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

@fuhui94

please tell us how u managed to fix it?

coz im having the same issue... only EDGE is working... no HSPA+ at all...

i have reflashed roms and have tested all the possible settings but no success...

please elaborate us how u managed to fix this problem?

해당 답변은 도움이 되었습니까?

점수 0

댓글:

i face the same issue once again. but im gonna try to replace my antenna. i realized my antenna clip was flat after changing the battery. i think i've applied too much force and affected the clip. gonna buy a new antenna to replace it.

의견 추가하세요

I have the same issue, but the issue was caused by me dropping the phone. I dropped it on concrete, the back cover popped open in some places, of course I was furious for me being so clumsy , i closed the back cover and put the phone back in pocket... 2-3 hours later I was on bus, took the phone out to surf the web or whatever, noticed EDGE indicator, I was confused cuz I was in a H+ area and this shouldn't have been happening. Got home I have a 3G zone there, but nothing. I downgraded to 4.4.4 from lollipop, didn't help, reflashed to 5.0.1 didn't help, I couldn't fix it. Sometimes in some places it gives me 3G or H+ but the coverage indicator is half greyed out, on EDGE it's always full. So I don't know what to do. I don't have warranty any more, I can't even RMA the device. Can anyone help? Will it be a good idea to replace coax antenna cables?

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

In my case, I had to replace the device motherboard, replacing the antennas did not help.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

Re seating the small coax cable plugs (tiny little plugs on grey wires) that run either side of the battery fixed this problem for me. One of them became unplugged when I dropped the phone and the problem confused me for a week. Fixed now :)

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

Hi, i have a same issue. I was re seating small wires and nothing changed. Then removing all antenna cables for testing, but result still same only full signal EDGE working. How can i resolve this problem?

Thanks.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Shelly 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 0

30일 전: 1

전체 시간: 2,227