메인 컨텐츠로 가기

The Canon PowerShot A470 is a 7.1 megapixel digital point-and-shoot, announced January 2008.

12 질문 전체 보기

Camera no longer connects to my computer to import photos

Camera is not longer recognized by my computer (iPhoto). New pictures on camera are not showing up in iPhoto.

Also camera requests that I reset the date & time every time I turn on the camera.

답변함! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
코멘트 추가

안드로이드 수리 키트

새 스크린 혹은 배터리는 단 하나의 키트로 충분합니다.

지금 장보기

안드로이드 수리 키트

새 스크린 혹은 배터리는 단 하나의 키트로 충분합니다.

지금 장보기

2개의 답변

선택된 솔루션

Hi,

First regarding the date and time. You need to replace the date and time battery in the camera. Here are some images on how to do it.

Block Image

Block Image

Regarding your camera download problem, have you tried a different known working USB cable or a different USB port in your computer? Have you upgraded either the computer OS or the iPhoto software recently?

If you have upgraded the OS for your computer, have you got the latest drivers for the camera installed in your computer? Here is a link, select the appropriate OS for your computer, http://search-au.canon.com.au/canon__au_....

Downloading and installing the Camera DC software should install the latest drivers available

Hopefully this is of some help.

이 답글이 도움이 되었나요?

점수 4

댓글:

The new battery corrected the date/time issue. Thanks so very much!

Regarding the other issue, I downloaded the updated software with no success. Also changed USB ports with no success. iPhoto doesn't even recognize that the camera is plugged in. Do you have any other suggestions? Is it time to get a new camera??

의 답변

Hi, Visually inspect the USB port in the camera with a magnifying glass and a good light to see if all the pins are still there and are straight and parallel with each other and that there is no dust or lint clogging the port.

If it looks OK try plugging the camera into a different PC (make sure to turn the camera on). With Windows it should identify that there is a new device connected. I do not know anything about how Mac's behave. If nothing happens then the USB controller in the camera or the USB port in the camera is faulty. You did try a different USB cable didn't you? You didn't mentioned it.

의 답변

코멘트 추가

Some cameras need to have a "USB Mode" turned on for them to be seen by the computer. With your settings getting reset maybe that did to. Alternatively you could just take the SD card out of the camera and plug it in directly if your Mac has a SD card reader, the newer iMac's and 13" MacBook Air and all MacBook Pro's have it. Or you could buy a SD card to USB adapter like this: https://amzn.com/B00IX9ZDKC

이 답글이 도움이 되었나요?

점수 1

댓글:

It is just so odd that as of yesterday the camera connected to iPhoto and today it does not. Frustrating. I just ordered a new cord . . . hopefully that is the solution. Thanks again!

의 답변

I just found the SD card slot on my computer (who knew?) and it worked PERFECTLY!!!!! Thank you soooooo much for all of your help and patience! ;)

의 답변

No problem, glad it worked.

의 답변

코멘트 추가

답변 추가

dpakler 이(가) 영원히 고마워 할 것입니다.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 9

Past 30 Days: 47

All Time: 819