Skip to main content

The Toshiba Excite 10 AT300 was released in mid 2012. It boasts a NVIDIA quad-core processor, 10.1 inch Gorilla glass display, and runs on Android 4.0 operating system.

14 질문 전체 보기

its stuck on screen saver

I was given tablet it will turn on but then goes to screen saver and wont unlock,

Answered! View the answer I have this problem too

Is this a good question?

점수 0
코멘트 추가

안드로이드 수리 키트

새 스크린 혹은 배터리는 단 하나의 키트로 충분합니다.

지금 장보기

안드로이드 수리 키트

새 스크린 혹은 배터리는 단 하나의 키트로 충분합니다.

지금 장보기

2개의 답변

선택된 솔루션

Hi,

Try performing a factory reset using the Volume and Power buttons to restore the tablet.

Be aware that a factory reset will erase all user data and downloaded apps. It will restore the tablet to a factory default condition. It will be like it was when first bought.

Ensure that the battery is fully charged before performing the reset. Do not leave the charger connected when performing the reset procedure.

You could try the following procedure and see if it works.

1. Turn off tablet

2. Press and hold the Volume Up (+) button

3. While continuing to hold the Volume Up (+) button, press and hold the Power button

4. The tablet will start, let go of both buttons. There should be 3 Icons on the display.

(Not quite sure on this, if Volume Up (+) and Power doesn't work try Volume Down (-) and Power, if still no good try Volume Up (+) and Down (-) and Power buttons all together)

5. Use the volume button to select the middle Icon, the box with the arrow coming out of it.

6. Press the Power button to enter.

7. Use the Volume Up/Down buttons to scroll down to the wipe data/user info clean and factory default and press the power button to enter.

8. Use the Volume Up/Down buttons to scroll down to Yes (for wiping all info and restore to factory).

Once this is done, select reboot and you will be brought to the initial set up.

Be patient, it takes a little while for the reset to complete.

Was this answer helpful?

점수 1
코멘트 추가

I tried this over and over again. my tablet goes to screen saver only, and I can't go anywhere else. I tried to reset, I tried holding volume and start buttons, i let it drain and then recharge, it i fully charged now. nothing works

can you help??

Was this answer helpful?

점수 0
코멘트 추가

Add your answer

Toni Schubkegel will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 9

Past 30 Days: 41

All Time: 1,762