주요 콘텐츠로 건너뛰기

The eighth generation of the Mitsubishi Lancer.

51 질문 전체 보기

No power when pressing on the gas

I have a 2002 Mitsubishi Lancer OZ rally 5 speed. The engine runs fine but when i put it in gear it has a bad slow acceleration, and little to no power through any gear i put it in. and if i try to push the pedal to the floor it acts like there is nothing there and the RPM gauge redlines and the car revs high but the car doesnt move. It doesnt jerk or anything. i dont have a problem getting it in gear but was told it could be the clutch or slave cylinder. Ive checked the air filter and even removed it and took it for a drive and still same thing. check engine light is on but says that a O2 is bad.

Update (04/29/2017)

its a manual

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1
댓글 18개

Hi @geneeakins ,

To me you've answered your own question. If the scan shows a bad O2 sensor that could be the problem. The ECU uses information from sensors such as this one to control how the the engine behaves. With wrong information regarding air intake it will react accordingly.

If you can, follow the clutch cable to where it termanates. Take some photos. 기존 질문에 이미지 추가하기

Hi @geneeakins ,

Does the engine stall immediately if you release the clutch with no accelerator? If so the clutch is good. If it takes a little while to stall the clutch is slipping. (Make sure that there is nothing close in front of the car when you test this out).

when i release the clutch i took a few before it killed it and i was told it was a hydro clutch unless i was told wrong

i was thinking that maybe the converter was getting clogged but its not choking the motor. the motor runs great

댓글 13개 더보기

댓글 달기

답변 2개

선택된 답변

@geneeakins ,Gene, It sounds like the clutch may not be fully engaging, may have oil contamination on the disc, faulty pressure plate/clutch disc worn out, release bearing hanging up, possibly sticking slave cylinder(see if clutch fork is being pushed by cylinder pin) pin/push rod should have slight free play when clutch pedal not depressed.etc.. Since I am not actually to see/test the vehicle another problem could be a broken CV/axle joint which when broke will allow transmission to free wheel and car will not move(normally there should be some noise though, grinding/rattle). To check this jack up/support the car with the one drive wheel at a time in the air and attempt to spin wheel by hand, if it spins the joint will be broken, repeat on other side to check. If CV/axles are good, have a good local tranny shop diagnose and estimate clutch repair. If wanting to do the repair yourself your really should have a good manual with you when doing the job to reference. I posted a link below which does have the good basic instructions to do the clutch repair if needed. If not wanting to attempt the repair and CV/axles are good, have a good local tranny shop diagnose both clutch cylinders and estimate clutch repair. Good luck. I hope this helped you out, if so let me know by pressing the helpful button.

https://www.evolutionm.net/forums/lancer...

해당 답변은 도움이 되었습니까?

점수 3
댓글 달기
가장 유용한 답변

Yep, sounds like a really slippery clutch. Or something​ wrong with the axle. Is it manual or automatic?

Clutch diagnosis and repair for your Lancer. Lancer Clutch

해당 답변은 도움이 되었습니까?

점수 4

댓글 7개:

Some thing fishy going on here team member @oldturkey03

@pccheese @lpfaff1 just added the manual to the answer. The kid had the right idea last night....

Okay. How's the clutch petal feel, normal? And is the shifting sloppy?

it feels normal it doesnt slip when i put it in gear but ive tried putting it in low gear and releasing the clutch and also in high gear and it doesnt want to move

@oldturkey03 great manual, thanks.

댓글 2개 더보기

댓글 달기

귀하의 답변을 추가하세요

Gene Eakins 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 1

7일 전: 18

30일 전: 60

전체 시간: 9,099