2011년 상반기 모델, A1278 / 2.3 GHz i5 또는 2.7 GHz i7 프로세서.

731 질문 전체 보기

Why is the RAM not recognized?

I just installed upgraded RAM in a family member's MacBook. At the same time, I installed a new SSD and was starting up with an install DVD from the optical drive. I received the 3 tones repeatedly.

Tried reseating the modules, checking to make sure that I had the correct modules, reinstalled the old modules and have the same 3 tone result. Weird! I tried the individual slots, one module at a time with the same result.

There was some controversy on the iFixit procedure about wether to disconnect or not disconnect the battery before working on the Macbook. I opted to disconnect the battery and that seems to work fine, so am thinking that is unrelated.

I also tried resetting the SMC and PRAM with the same results.

Any thoughts on this???

Thanks,

Randy

해당 질문 답변하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

US$100 이상 또는 Pro Tech Toolkit을 포함한 모든 주문의 배송은 무료입니다!

상점 둘러보기

1개의 답변

가장 유용한 답변

Reinstall the old RAM and see if it still does it. Tell us what type of RAM you are trying to upgrade with.

UPDATE

Let's see if it is a bad slot. Try just one stick of the old RAM, put it in the bottom slot and give it a try. Then try it in the top slot.

Sometimes little pieces of debris can get into the contacts so closely examine them and blow out with canned air.

해당 답변은 도움이 되었습니까?

점수 1

댓글:

Thanks Mayer! Yes, the old RAM still gives the 3 tone error. I'm upgrading with 2 , 4GB DDR3 PC10600 1333MHz modules. it seems that this must be some type of power circuit reset that is needed, although resetting the SMC didn't seem to work.

의 답변

Hi Mayer, An interesting development.... I reinstalled the old hard drive to see if that was somehow related. Low and behold, the RAM was recognized and just fine. I'm now initializing and installing the OS on the new HD using a universal drive adapter, and then will install it again in the MacBook. So far so good. I don't understand how the new, yet to be initialized drive had anything to do with memory recognition. I've done this so many times, install a new HD and RAM at the same time, and haven't had issues, that I can recall anyway.

Thanks for your help! I'll keep you posted. It's good to see that you're still in the Forum here. I used to check in with you many years ago about troubleshooting :)

의 답변

I also have a customer with a 15" 2011 that's getting the 3 Beeps. I've done everything I can thing of to fix it, test it. replaced RAM, tested slots, Tech Tool Pro, Atomic. It will run fine for a couple of days, then start the beeping again. I'm about to conclude it's the logic board.

의 답변

These mysteries are so stressful but it feels great when you get them figured out, if you have any hair left :). Maybe a hard drive issue? I would have never thought this until my experience just now. A bad SATA cable or connection? I can remember having some type of mysterious error years ago that a bad SATA cable was to blame. Maybe you helped me figure that out.?

의 답변

I have replaced the hard drive and cable on mine. I'm thinking ESD damage to the logic board. This can cause intermittent problems. This machine has been in four times now. Please keep me updated as to if this solved the problem.

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

randy3833 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 2

지난 30일: 18

전체 시간: 251