주요 콘텐츠로 건너뛰기

Black and silver single cup coffee maker with water reservoir on the left hand side. K40/K45.

98 질문 전체 보기

keurig just don't work

the button lights come on but pressing them gets nothing. happened at once and has not worked since.

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 2
댓글 12개

The first one (keurig

Elite)we had kept shutting off-Called keurig -Keurig said it was a problem with the coffee maker &’we were sent a new elite coffee maker --after two weeks newer one is doing the same thing Shutting off after you push button for your coffee and size-This coffee maker is just no good -We have tried everything it tells you to do for trouble shooting -Nothing works-I’m using my travel Keurig coffee maker now and it works perfectly - I’m out 130.00 and endured a lot of aggravation!!With the elite!

WE have a 2.0 that goes thru all the steps and shows a cup of coffee brewing but nothing happens.. We went thru the rest instructions. HELP

penny mayben have you cleaned the small filter in the reservoir? Cleaned the needles with something like a paperclip?

I'm on my third POS on 6 months I'm done with there junk product. I will be telling everyone I l ow NEVER BUY A KEURIG..

A perfect examp of a over engineered coffee maker😡😡

Keurig 2.0 descaled -2 x with the solution and cleaned rinse with water. Then the light stayed on so unplugged it and now it won’t even turn on. What a disaster for trying to descale it. Any suggestions. No power even. Did all the suggestions with plug/ unplug, water reservoir in and out and nothing.

댓글 7개 더보기

댓글 달기

답변 5개

선택된 답변

@whydothis try something from here

A basic reset resolves many common issues experienced with Keurig brewers. To perform a basic reset:

Turn the machine off, if possible, and unplug it for several minutes.

Plug the machine back in and try a brew cycle again.

If simply unplugging your brewer doesn't work:

Remove the water reservoir before powering the machine off and unplugging. Allow the brewer to sit unplugged for a few minutes without the water reservoir attached.

Plug your Keurig into it's own designated outlet.

Power the machine back on and then replace the reservoir.

해당 답변은 도움이 되었습니까?

점수 2

댓글 3개:

I have a duel Keurig, coffee maker, and the lights come on, but when I press the button it don’t work or make coffee I tried everything nothing seems to work I guess it’s gone

I received the Keurig K-Express for Christmas. It did not work. I tried the recommended resets and still nothing. I exchanged it for another one. Same problem. It does not work. And the recommended resets also did nothing. I ended up exchanging it for something else. What are the odds that two coffee makers of the same make and model would not work at all? A Goggle search revels that this is a common problem. How can a company like Keurig make and sell a product that does not work? I will never purchase any of their products, nor except any as a gift.

Joe, same for me. I got the K-Express as a gift, appearing to be new in the box. Plugged it in and...no power, no lights, no sound, nothing. I did the factory reset recommendation, and still nothing. From what I have gathered, there is an internal thermostat switch that has to be reset manually, which means you have to take it apart. Upon closer inspection, it definitely shows signs of prior use. Yet, it apparently was bought as new. I think I've come to the same conclusion...no more Keurig products for me, thank you.

댓글 달기

I virtually had the same problem. Only had the Keurig Elite coffee pot for 2 months this year. The lights came on but after picking the size of the cup it shut off. However, for some reason, it did work with the universal K-cup. I still had those expensive pods so I tried the suggested remedies but they didn't work. Then I remembered using a paperclip with a different coffee pot once before. So I unbent a paperclip and stuck it in the needle that goes into the pod. That seemed to do the trick.

해당 답변은 도움이 되었습니까?

점수 2

댓글 9개:

Mine will turn on, allow me to push buttons and they light up. I select size, it lights up, then after a few seconds, turns off. I have cleaned the port everyone is talking about. I do have hard water, however I can't descale it because it's not working. Any advice?

Lindsey mine just starting doing the same thing. Let me know if you found a fix

I had similar problem on my elite. I can hit medium and large (along the bottom row) at the same time, release them and press settings. then unplug and re-plug, it turns on and works. If you turn it off it needs the same routine done, but at least I have it limping along while I work out how to clear it up for good. Problem began when water ran out and it needed descaled, Wow did it need descaled. I managed to get that done with some spare rubber tubing and a seperate power source to run the pump. I'm calling customer care to see if there is another key sequence that may help.

Francis Derden, Lindsey K and Kelsi Burrier - I also have the Elite, similar issue when I tried to descale. After a thorough cleaning of absolutely everything, I added the cleaning solution to the water reservoir and placed the empty mug on the drip tray. First try worked great. Then nothing. I tried everything. Powering off/on, unplugging, spending an hour on the phone with Keurig Support (no help at all by the way) but nothing worked. The machine would come on, even try to heat the water, but would not siphon the water from the reservoir into the machine. Tried a few other things that didn't work and was about to throw in the towel and buy a new machine. Then I read the comment that said to turn it upside down and shake it. Very little water came out at first, then finally a little more with a little bit of sediment. Apparently, that did the trick! I plugged it back in, put the reservoir back, and was able to complete the descale and rinse process.

I just did the same upside down fix…shook the heck out of it. Not a lot of water came out, but I had tried everything else. I manually pushed both water inlet/outlet valves on the reservoir and on the pot itself. And lo and behold it worked!! I had cleaned both needles really well but after running three hot water cycles in 10 ounce cup size, I got cloudy water and some grounds out of it. Works just fine again. Thanks Missy!!

댓글 4개 더보기

댓글 달기

The light wouldn't come on in my Keruig K cup . I tried shaking it upside down and all the things everybody says to do . I took an air hose and blew out the needle in the top where the K cup goes and the bottom where the water empties out from the reservoir, when I did that water started pouring out of it. I plugged it back in and it worked. It powered backup where the lights wouldn't come on before.

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

The "upside down, to drain the water" trick worked for me as well! I tried it a couple times, just letting the initial trickle drain, not realizing there was a decent amount of water still inside the machine. I heard/felt water inside when shaking it, and just held it upside down for a moment. Lo and behold, water started to work its way through the machine. I'd tip it to the side slightly, to allow the draining water to fall into the sink, rather than pooling in the K-cup area. After a while, the Elite was finally empty. I plugged it in, powered her up, and then replaced the reservoir. The machine immediately started refilling its internal tank, just as it does during your first use. I ran three 8oz Hot Water cycles, to make sure all is in order, and she's back up and running!

해당 답변은 도움이 되었습니까?

점수 0

댓글 3개:

I just bought my Keurig and have made EXACTLY FOUR CUPS OF COFFEE. I got this because I just had back surgery and thought I could make some coffee any time I wanted. WRONG. Why would a brand new Keurig not work? I can’t see my self turning it upside down and shaking it. My doctor would have a fit.

I tried unplugging and taking reservoir out, waiting 10 minutes. While waiting I used paper clip to clean nozzle. When I turned back on all the lights came back on. So it can work.

Unfortunately the descale light stays on no matter how many times I’ve descaled. I’ve had same problem before and Keurig has replaced the coffee maker twice. They really don’t have an answer for why the light stays on.

I feel like I can’t call them again, but it’s been less than a year.

I have the k supreme I couldn’t get my descale light to stop either until I realized with this model you have to descale the exact way the instructions say. I used to just clean it with solution and run water through after. The light will not turn off if not done correct. Not sure if that is issue you are having. Just a thought.

댓글 달기

I received a Keurig express for a gift and when I was setting it up the lights are solid and it won’t brew. I didn’t want to hurt feelings, so the next day I bought the same model for $49. Same problem. The lights are solid and they will not blink. I tried the pushing the little rubber button thing to it clicked; didn’t fix it. What are the chances of two models having the same problem 24 hours apart? Any suggestions are welcome.

해당 답변은 도움이 되었습니까?

점수 0

댓글 1개:

I have a Kerrigan that stopped getting power

댓글 달기

귀하의 답변을 추가하세요

francis derden 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 126

7일 전: 753

30일 전: 3,882

전체 시간: 86,538