주요 콘텐츠로 건너뛰기

Sony Cyber-shot DSC-W5 5.1 Megapixel

10 질문 전체 보기

everything is working fine but there is no backlight

i found a guide online wich fuse to change about backlight but when i opened my camera it was different motherboard (it did not have that fuse)

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
댓글 달기

답변 1개

선택된 답변

The only other way would be to make sure that you have the right manual and it would be helpful if you have the information on your logic board.

Anyhow I posted a service manual with corrections on my file server for you to download and check if it helps. Again, if you can provide more info on your logic board, that would be great.

Level 1

Level 2

Level 3

Level 2 Supplement 2

Level 2 Supplement 4

Let me know if you have any furhter question, and good luck to you.

해당 답변은 도움이 되었습니까?

점수 2

댓글 5개:

>EP GW< IBI,HF

1-865-826-11 SY-001

is this it?

Harbin Ametaj can you clarify this a bit? Is this.....???

these are the letters on the motherboard. are these the version number?

i checked the backlight "LEDs" they work but independetly when i try to power all 3 from the flex cable they don`t work !? today i`ll check does the camera provide power to the leds/SMD lights (sorry i don`t know what they are called)

Harbin, I think you are on the right way. Your LCD lights up but not when connected to the logic board by the cable. Make sure your cable is okay, without breaks and also your connector without corrosion. I am certain there is a fuse on your logic board. Check that one as well. I believe the number you gave me could be your logic board number. See in the manual if it matches. If your logic board does not supply the power, it is the fuse.

댓글 달기

귀하의 답변을 추가하세요

Harbin Ametaj 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 1

7일 전: 6

30일 전: 21

전체 시간: 1,247